PDA

Visualizza la versione completa : wireless con xp problema


lacy
18-06-2004, 10:52
Ciao a tutti ho un problema veramente assurdo con le reti wireless con win xp: fino a quando usavo 98 + scheda di rete wireless usb (con diverse marche)tutto funzionava.
Con xp invece sembra che la gestione del protocollo wireless avvenga direttamente da xp e non da software proprietario: QUI INIZIANO I PROBLEMI.

Nella barra delle applicazioni comapre il messaggio "rilevata rete wireless: fare click per connettersi" Cliccando si apre una finestra in cui si vede il nome del nostro access point e se attiva lo spazio per la 'Key wep' , in basso il tasto 'connetti'.
Premo il tasto connetti, la finestra sparisce, il sistema non si connette anzi dopo 10 secondi ricompare il mess. aulla barra delle applicazioni (rilevata rete wireless...).
Non e' un problema di segnale.

Non capisco se e' una questione di impostazioni o che altro puo' essere.

grazie a tutti :dhò:

fivendra
18-06-2004, 11:10
io con xp uso il software propietario e anche xp stesso, a seconda se sono a casa o all'università.
che hardware wi-fi usi?

:ciauz:

lacy
18-06-2004, 11:19
il problema e' proprio questo: xp cerca di gestire autonomamente i protocolli e non capisco perche', senza motivo dopo un tot di minuti di disconnetta la scheda wireless dall'access point. La scheda e' un Netgare.

fivendra
18-06-2004, 11:30
allora:

xp è meglio se sia sp1 e con aggiornamenti delle porte usb (tutto da windows updated)

poi disinstalli la scheda e la reinstalli su xp con driver appropiati e magari più recenti se la trovi...

poi devi togliere la voce (e questo è più importante) sulle proprietà della scheda sotto alla voce reti senza fili: "usa windows per configurare la rete senza fili"

tolta questa voce non dovresti avere più problemi

:ciauz:

lacy
06-07-2004, 10:35
niente da fare... io xp non lo capisco!!!
GRazie comunque!!!
LAcY

FreeSoul
06-07-2004, 17:07
Originariamente inviato da fivendra
allora:

xp è meglio se sia sp1 e con aggiornamenti delle porte usb (tutto da windows updated)

poi disinstalli la scheda e la reinstalli su xp con driver appropiati e magari più recenti se la trovi...

poi devi togliere la voce (e questo è più importante) sulle proprietà della scheda sotto alla voce reti senza fili: "usa windows per configurare la rete senza fili"

tolta questa voce non dovresti avere più problemi

:ciauz:

Mi intrometto:
anche io a casa ho questo tipo di problema quando il segnale è basso.
Ho tolto la spunta ma ... tolta quella non funchia più un piffero!
Come mai?

fivendra
06-07-2004, 18:08
se usi xp per settare la rete wi-fi quelal voce va mantenuta, se invece usi un programma allegato alla scheda wi-fi allora va tolta...

per il segnale basso c'è poco da fare...
aggiorna tutto, driver scehda e firmware Ap e vedi se orientandolo meglio migliora qualcosa....

:ciauz:

Loading