PDA

Visualizza la versione completa : Mysql librerie [red hat]


D€Vil
19-06-2004, 18:19
Allora io posseggo 1 red hat 9.0 e volevo installare mysql+php+apache

apache lo ho installato xò trovo delle difficoltà ...
bisogna installare mysql-client e mysql-server con gli rpm

cosi mi sono scaricato :

MySQL-client-4.0.17-0-i386.rpm
MySQL-server-4.0.17-0.i386.rpm

Cosi felice come 1 pasqua faccio per lanciare il 1 rpm ( quello client)

rpm -ivh MySQL-client-4.0.17-0-i386.rpm

error: Failed dependencies:

perl(CGI) is needed by MySQL-client-4.0.17-0-i386.rpm
perl(DBI) is needed by MySQL-client-4.0.17-0-i386.rpm

quindi io deciso + ke mai ( :p ) scarico

-> perl-CGI-3.0_5.rh9at.src.rpm
-> perl-DBI-1.32-5.src.rpm

li installo ... ma quando faccio andare mysql-client mi da il solito errore
...
sapete dirmi quaclhe cosa ??

grazie e ciao :ciauz:

D€Vil
20-06-2004, 17:12
up

Loading