PDA

Visualizza la versione completa : Qt ??


hal2000
23-06-2004, 22:32
mdk 10.0

[root@hal linux-2.6.3-7mdk]# make xconfig
make[1]: `scripts/fixdep' is up to date.
*
* Unable to find the QT installation. Please make sure that the
* QT development package is correctly installed and the QTDIR
* environment variable is set to the correct location.
*
make[1]: *** [scripts/kconfig/.tmp_qtcheck] Error 1
make: *** [xconfig] Error 2
[root@hal linux-2.6.3-7mdk]#

Quali pacchetti devo installare?

PunkIvi
23-06-2004, 22:35
fai make menuconfig

l.golinelli
23-06-2004, 22:39
Oppure installi qt-devel

andy caps
23-06-2004, 22:40
prova anche ad installare libqt3-devel


urpmi libqt3-devel

KornShell
23-06-2004, 22:41
oppure make gconfig :fagiano:

Loading