PDA

Visualizza la versione completa : [JAVA/JSP] Dubbio su distribuzione progetto


Zero-2
24-06-2004, 20:22
Salve a tutti ,
ho un piccolo dubbio :)
Ho creato un applicazione in jsp utilizzando la SDK 1.5.0 che funziona perfettamente, però , provando ad eseguire il tutto su un pc sul quale e' installata la sdk 1.4.2_02 ho notato che mi vengono generati parecchi errori , perchè non vengono trovati dei metodi , i quali sono stati introdotti nella 1.5.
A questo punto ,secondo voi, e' più giusto che fornisca all'utilizzatore la nuova versione della sdk o che modifichi il mio progetto per renderlo compatibile con la 1.4??
(L'utilizzatore principale sarà il prof. all'esame :D:D , al massimo gli mostro il progetto sul mio portatile;) )

Ciauz
:ciauz:

Angelo1974
24-06-2004, 21:52
Ciao; secondo me potresti chiedere al prof se è disponibile a installare anche l'sdk 1.5 ( cosa che non sempre i clienti accettano ma nel tuo casi non si tratta di un cliente quindi non dovrebbero esserci problemi ); nelle specifiche era espressamente richiesto di utilizzare la 1.4? Se sì.. mi sa che non puoi fare null'altro che implementare tutto per la 1.4, altrimenti se il prof non vuole installare la 1.5.... be' vedrà il tuo lavoro sul tuo portatile.
Almeno questo è il mio punto di vista, ciao

Zero-2
25-06-2004, 10:28
No , non era specificato di usare la 1.4 :)
Tnx :D

CIauz
:ciauz:

Loading