PDA

Visualizza la versione completa : Apache + mod_ssl


SkOrPiOn`87
25-06-2004, 20:41
Ciao, ho installato apache con il mod_ssl e sembra che sia andato tutto bene, facendo uno scan alle porte vedo:

80/tcp open http Apache httpd 1.3.31 ((Unix) mod_ssl/2.8.18 OpenSSL/0.9.7d PHP/4.3.6)

Nel file di log ssl_engine_log c' scritto solo questo:

[25/Jun/2004 19:21:10 00619] [info] Server: Apache/1.3.31, Interface: mod_ssl/2.8.18, Library: OpenSSL/0.9.7d
[25/Jun/2004 19:21:10 00619] [info] Init: 1st startup round (still not detached)
[25/Jun/2004 19:21:10 00619] [info] Init: Initializing OpenSSL library
[25/Jun/2004 19:21:10 00619] [info] Init: Seeding PRNG with 136 bytes of entropy
[25/Jun/2004 19:21:10 00619] [info] Init: Generating temporary RSA private keys (512/1024 bits)
[25/Jun/2004 19:21:10 00619] [info] Init: Configuring temporary DH parameters (512/1024 bits)
[25/Jun/2004 19:21:11 00620] [info] Init: 2nd startup round (already detached)
[25/Jun/2004 19:21:11 00620] [info] Init: Reinitializing OpenSSL library
[25/Jun/2004 19:21:11 00620] [info] Init: Seeding PRNG with 136 bytes of entropy
[25/Jun/2004 19:21:11 00620] [info] Init: Configuring temporary RSA private keys (512/1024 bits)
[25/Jun/2004 19:21:11 00620] [info] Init: Configuring temporary DH parameters (512/1024 bits)
[25/Jun/2004 19:21:11 00620] [info] Init: Initializing (virtual) servers for SSL

Eppure tutte le volte che mi connetto in https, mozzilla mi dice Connection Refused


PS: nel httpd.conf ho decommentato la linea di include del mode_ssl


Qualcuno sa aiutarmi? :ciauz:

SkOrPiOn`87
26-06-2004, 00:15
:quote:

SkOrPiOn`87
26-06-2004, 04:23
nessuno?

Loading