PDA

Visualizza la versione completa : Eterm


alvinet
30-06-2004, 15:08
Volevo far diventare la Eterm trasparente...
ho provato con il comando -O o --trans ma nn succede nulla.
Da che cosa pu dipendere?
che altre funzioni interessanti ci sono?

P.S mi sono gi letto man Eterm e ho fatto un search

alvinet
30-06-2004, 17:30
nn c' nessuno che sa come fare?
Ho provato ad installare aterm ma con scarsi risultati nel senso che il configure va a buon fine mentre il make e di consegueza il make install danno errore :(

fra7576
30-06-2004, 17:47
Originariamente inviato da alvinet
nn c' nessuno che sa come fare?
Ho provato ad installare aterm ma con scarsi risultati nel senso che il configure va a buon fine mentre il make e di consegueza il make install danno errore :(


che distribuzione usi ?? aterm pacchettizzato praticamente per tutte le distro.......

alvinet
30-06-2004, 18:11
slackware 10.0
Questo quello che mi da quando cerco di fare il make:

make[1]: Entering directory `/root/aterm-0.4.1/src'
gcc -DHAVE_CONFIG_H -DDEBUG_STRICT -c -I/usr/X11R6/include -I. -I.. -I. -O ximage_utils.c
ximage_utils.c:830:2: #endif without #if
make[1]: *** [ximage_utils.o] Error 1
make[1]: Leaving directory `/root/aterm-0.4.1/src'
make[1]: Entering directory `/root/aterm-0.4.1/doc'
make[1]: Nothing to be done for `all'.
make[1]: Leaving directory `/root/aterm-0.4.1/doc'
make[1]: Entering directory `/root/aterm-0.4.1/src/graphics'
make[1]: Nothing to be done for `all'.
make[1]: Leaving directory `/root/aterm-0.4.1/src/graphics'

il file di aterm un tar.gz...
cmq nn che saai come mettere trasparente Eterm?

kNemo
30-06-2004, 18:42
Eterm --trans

alvinet
30-06-2004, 19:22
IO ho quella versione ma il comando nn funziona...

kNemo
30-06-2004, 19:27
Prova a lanciare da un altro terminale (non Eterm)
il comando...

Comunque nel menu in alto di Eterm 'Background' c'e' 'Toggle Trasparency' e poi salvi la configurazione..

alvinet
30-06-2004, 19:42
Menu in alto :confused:
Io non ho nessun menu in alto in Eterm...

Ho provato con konsole ma il parametro nn dovrebbe esistere e quindi nn parte nemmeno.

In allegato ti ho messo la mia finestra di eterm. Come puoi vedere nn ci sono menu

kNemo
30-06-2004, 20:02
mmm...
Senza barra in alto...

Prova a vedere se hai qualche file di configurazione di eterm nella tua home...



ls .*
ls .* | grep eterm

kNemo
30-06-2004, 20:23
Il mio Eterm...

Loading