PDA

Visualizza la versione completa : Gentoo e Mirror


francofait
01-07-2004, 21:07
Sono con con Vidalinux-GentooBase installata ora ho problemi con i mrror che il pacchetto di vidalinux mette disponibili .
Mi servono dei mirror decenti e se sapere dove in che file sono posti.

Se me lo dite vi prometto che un lo dico a nessuno , un faccio la spia :confused: :gren:

andy caps
01-07-2004, 21:13
in fondo ad /etc/make.conf metti queste righe

GENTOO_MIRRORS="http://www.die.unipd.it/pub/Linux/distributions/gentoo-sources/ http://212.219.247.15/sites/www.ibiblio.org/gentoo/ http://212.219.247.14/sites/www.ibiblio.org/gentoo/ http://212.219.247.13/sites/www.ibiblio.org/gentoo/ http://212.219.247.17/sites/www.ibiblio.org/gentoo/ http://212.219.247.12/sites/www.ibiblio.org/gentoo/"



GENTOO_MIRRORS="http://ftp.easynet.nl/mirror/gentoo/ ftp://ftp.easynet.nl/mirror/gentoo/ ftp://sunsite.informatik.rwth-aachen.de/pub/Linux/gentoo ftp://ftp.snt.utwente.nl/pub/os/linux/gentoo"


magari dai dopo un env-update


oppure dai un emerge mirrorselect e poi dai questo comando

mirrorselect -a -s4 -o >> /mnt/gentoo/etc/make.conf

questo poi sceglie da se i piu veloci

francofait
01-07-2004, 21:25
Grazie mille , ora si che viaggia - se tu non ci fossi bisognerebbe inventarti. :ciauz: :ciauz: :ciauz:

andy caps
01-07-2004, 21:29
:D amchio ci sto smanettando sulla slack

sto aggiornando kde alla 3.3-alfa

ci gira quasi come su gentoo emerde sulla slack

fra7576
01-07-2004, 23:42
ci sto smanettando anch'io.. nn mi parte anaconda :jam:

andy caps
01-07-2004, 23:44
hai scaricato le iso di gentoo con anaconda?

fra7576
02-07-2004, 00:10
Originariamente inviato da andy caps
hai scaricato le iso di gentoo con anaconda?

gi.. ma si inchioda quando cerca di far partire anaconda.. temo che sia qualcosa legato al riconoscimento del controller usb che ho dovuto disabilitare..mi sa che nn trova il mouse.. adesso la sto installando sul laptop... :bh:

francofait
02-07-2004, 00:45
Originariamente inviato da fra7576
gi.. ma si inchioda quando cerca di far partire anaconda.. temo che sia qualcosa legato al riconoscimento del controller usb che ho dovuto disabilitare..mi sa che nn trova il mouse.. adesso la sto installando sul laptop... :bh:

C' un bug in anaconda , a me si fermato poco prima di finire il processo di installazione -
L'ho fregato rientrando nella partiz. Gentoo chrottandomici da Slackware , l'installazione base era praticamente completa, attivarla a quel punto stato no scherzo di pochi minuti.
Ora la st usando tranquillamente,come base x X mette gnome 2.6.1 .
Ora va completata, st emergendo kde , lungo da tirare gi e compilare.
SE me la cavo x le 5 ,5 1/2 sar grassa.
:sgrat: :sgrat:

fra7576
02-07-2004, 00:58
mi sa che si inchiodato anaconda sull'installazione di gnome :quipy:

francofait
02-07-2004, 01:04
Originariamente inviato da fra7576
mi sa che si inchiodato anaconda sull'installazione di gnome :quipy:

attendi con pazienza , a mettere gnome ci mette un sacco di tempo, io oggi pomeriggio ho fatto a tempo a farci sopra una dormita.


:ciauz:

Loading