PDA

Visualizza la versione completa : [slack] errore caricamento gnome


Sergej_D
04-07-2004, 23:19
Salve!
Ho installato da qualche giorno slack 10 ma ho qualche problema con gnome.
Ho configurato il mio desktop con tutti i temi e le icone.
ho avviato il computer molte volte e tutto andato bene.
Oggi invece ho avviato e all'avvio di gnome (qualunque utente) al caricamento del pannello
appare il seguente messaggio:
"Si verificato un errore durante l'avvio del demone delle impostazioni di gnome.
Alcuni aspetti come temi, suoni o impostazioni dello sfondo potrebbero non funzionare
correttamente.
Il demone delle impostazioni stato riavviato troppo volte.
L'ultimo messaggio di errore stato:

Child process did non give an error message, unknown failure occurred
Gnome tenter di riavviare il demone delle impostazioni al prossimo login"

Ho provato a riavviare, ma niente.
I temi gtk 1.x funzionano, mentre non si vedono le icone e il tema sempre quello di
default, non possibile cambiarlo...
I programmi e le applet funzionano (apparte il controllo volume)...

Cosa pu essere??????

sergej

almafer
04-07-2004, 23:47
mi successa la stessa cosa con slack sul portatile, ho risolto rimettendoci gentoo :stordita:

fra7576
05-07-2004, 00:14
successo anche a me dopo l'ultimo aggiornamento di arch ieri... ho lasciato perdere e oggi funge :D

Sergej_D
05-07-2004, 09:58
Ho scoperto il problema.
Nella mia "fobia" di cancellare tutto ci che non serve (non ho troppo spazio nel disco) ho cancellato gstreamer e il pacchetto con i plugins. L c'erano delle librerie necessarie. Ho installato di nuovo e tutto tornato normale...

Sergej

Ps: NON era un bug della slack ma del mio cervello! :D

Loading