PDA

Visualizza la versione completa : problemi installazione Slack 10


vificunero
06-07-2004, 13:30
Ho rimasterizzato 3 volte la prima iso della slackware. Avvio l'installazione; tutto come al solito; configuro; scelgo i pacchetti; lancio il tutto e dopo aver installato qualche pacchetto escono usa serie di errori. In pratica installpkg non riesce ad installare un sacco di roba.
Non credo che sia un problema di hardware dal momento che ho appena installato suse, ho provato con la slack 9.1 e funziona tutto.
Qualcuno ne sa di pi?

andy caps
06-07-2004, 13:35
anche a me un paio di erroretti li da

se fai un installazione minima con un po di fortuna risolvi poi con swaret e slapt-get dovresti mettere tutto

vificunero
06-07-2004, 13:36
Originariamente inviato da andy caps
anche a me un paio di erroretti li da

se fai un installazione minima con un po di fortuna risolvi poi con swaret e slapt-get dovresti mettere tutto

infatti ho tolto un po' di cosine... il problema che inizia a bloccarsi sui pacchetti "a" e "ap".

andy caps
06-07-2004, 13:39
installa senza ap xserver e kde-gnome per swaret i slapt-get da li serve curl rsync mi sembra

vificunero
06-07-2004, 13:42
Originariamente inviato da andy caps
installa senza ap xserver e kde-gnome per swaret i slapt-get da li serve curl rsync mi sembra

ehmm :stordita: va bene sono le 13:41 e forse hai mangiato un po' pesantino come me.. :zizi: ... non chiarissimo.. :stordita:

comunque provo a limare il tutto grazie. :smack:

andy caps
06-07-2004, 13:58
puoi selezionagli manualmente i file uno per uno se vuoi se elimini xserver e i vari kde e gnome e i file delle aplicazioni ap che non ti servono o che danno problemi poi va

Loading