PDA

Visualizza la versione completa : Aiutooo installazione modem ADSL USB problematica...non so che fare :-(


D4rkAng3l
07-07-2004, 01:47
Scusate se vi assillo ancora con le mie domande da newbie su Linux.

Possiedo un modem ADSL USB della Hamlet (modello HDSL640S)

Io ho una slack 10.0 e sulla scatola diceva che sono inclusi i driver per Linux in formato RPM

Allora i driver ci sono ma sul libretto di istruzioni dice che sono per RedHat e ho qualche problema ad installarli... (ma per RedHat si intende che sono testati su RedHat o che funzionano solo ed esclusivamente su RedHat?!?!? :eek: :cry: )

Dice di entrare nel cdrom nella sezione dei dirver di linuc e di eseguire i seguenti comandi:

Per RedHat 7.1
rpm -i HDSL640S-USB-RED-HAT-7.1.i386.rpm

Per Red Hat 7.2
rpm -i HDSL640S-USB-RED-HAT-7.2.i386.rpm

Entrare in:
cd /usr/local/e2
e fare:
insmod e2.o
poi
ifconfig hsb0up (dopo che si Ŕ acceso il led ready)
poi
chmod u+x dhcpcd
poi
dhcpcd hsb0 (dopo che si Ŕ acceso il led ready)

Allora nella foga ho installato il primo pacchetto rpm (senza leggere che era per red hat7 anche perchŔ sul mio cd i file hanno nomi simili ma non ugualissimi sono chiamayi HDSL640S-REDHAT-7.1.I386.rpm e HDSL640S-REDHAT-7.2.I386.rpm)....poi sempre senza leggere bene ho provato ad isntallare pure l'altro ma dava un errore di incompatibilitÓ

Quando ho provato ad eseguire insmod e2.o dentro l'apposita directory mi ha dato un messaggio del tuipo che quel programma era stato compilato con una versione di gcc diversa da quella del kernel e che risultava incompatibile....

Cosa posso fare? Ditemi che c'Ŕ un altro modo per installare il mio modem altrimenti non posso navigare da linux ed Ŕ un bel casino:cry:

D4rkAng3l
07-07-2004, 01:52
mmm mi sono appena accorto che sul sito della Hamlet dano il codice sorgente da compilare su qualsiasi distribuzione...ora provo...speriamo bene

Loading