PDA

Visualizza la versione completa : [MANDRAKE] Problemi con CD SCSI


cleverboy
08-07-2004, 19:26
Salve,

dovrei installare mandrake 10 sul mio PC, ma sorge subito un problema.
- ho un adattatore scsi della LSI LOGIC (53C810) che non viene riconosciuto in fase di istallazione, ne deriva che non so come installarlo!

Ho fatto il floppy con rawWrite e l'immagine cdrom.img - parte e poi dopo poco mi dice nessun CDROM rilevato. Mi chiede di inserire un ulteriore floppy contenente il driver (ma non saprei dove pescarlo...)

-Il cd originale fornitomi con l'adattatore ha al suo interno 3 files eseguibili con (forse) il driver: offre SCO-UNIX e UNIXWARE come alternative e le ho provate tutte e due, ma il messaggio che appare assomiglia a questo: "nessun floppy LINUX EXT2 nel drive, inserire....."

Chi mi sa dare una mano? Devo forse formattare il floppy con una fat diversa (per esempio EXT2)? Come si fa? che ci devo mettere dentro dopo?

GRAZIE 1.000.000

cleverboy
09-07-2004, 11:38
Diciamo che con la faccenda SCSI ho risolto per adesso.

ma sorge un problema ancora pi¨ bello.
Installo KDE e GNOME

1) se installo KDE mi dice subito: errore nell'installazione di 'libkdecore'

2) se installo GNOME, al primo avvio mi dice: Sessione inferiore ai 10 secondi. Provare ad utilizzare una sessione di emergenza (e ovviamente non funziona lo stesso! :dh˛: )

In ogni caso ricevo sempre in fase di installazione il seguente messagio: errore nell'installazione di libopenssl0.9.7-.... (e non ricordo quante cifre ancora)

Suggerimenti e opinioni sono graditissime!

grazie

Loading