PDA

Visualizza la versione completa : Adsl Ethernet Su Suse


Arthemis
08-07-2004, 22:54
Salve sono sempre io...ho persino messo SUSE per vedere se funziona sta adsl.
Mi dite tutto il procedimento per installare sta adsl?
Ho alice con un modem ericsson ethernet...ho anke la skeda ethernet ma nulla nn so ke ha.
Se mi dite tutti i procedimenti per riuscire a connettermi a internet!!!! vi prego! :dh: :dh: :dh:

francofait
08-07-2004, 23:20
Originariamente inviato da Arthemis
Salve sono sempre io...ho persino messo SUSE per vedere se funziona sta adsl.
Mi dite tutto il procedimento per installare sta adsl?
Ho alice con un modem ericsson ethernet...ho anke la skeda ethernet ma nulla nn so ke ha.
Se mi dite tutti i procedimenti per riuscire a connettermi a internet!!!! vi prego! :dh: :dh: :dh:

yast2 - servizi - configurazione rete-internet - ethernet

Arthemis
08-07-2004, 23:58
non funziona...
nel yast2 nn ci sono le cose ke hai detto tu
c' solo
software
hardware
sistema
dispositivi di rete
servizi di rete
sicurezza e utenti
vari

Ma in nessuno c' configurazione di rete.internet-ethernet
TI PREGO AIUTAMI!!! :messner:

smilyzeus
09-07-2004, 00:08
Da yast2
DISPOSITIVI DI RETE
scegli
SCHEDA DI RETE e configuri la scheda trovata con ip assegnato via DHCP
successivamente
scegli
DSL sempre dal modulo DISPOSITIVI DI RETE
e crei una nuova connessione con i parametri del tuo provider (nome utente, password, DNS....)
alla fine della procedura in basso a destra dello schermo ti apparir una specie di spina elettrica, ci clicchi sopra una volta e sei connesso :yuppi:

andy caps
09-07-2004, 00:08
dispositivi di rete

poi clicca su adsl


poi devi scegliere il provider e siccome non c' ne crei uno di nome tin.it
metti password e dns


212.216.112.112 212.216.172.62

poi finisci e clicchi nella freccettina in basso nella barra delle aplicazioni per connetterti

smilyzeus
09-07-2004, 00:09
postato nello stesso istante :D

Arthemis
09-07-2004, 08:14
Sentite io ho 1 problema...ho fatto come dicete:
qnd clikko sulla spinetta x connettermi appare 1 pallino rosso-arancione accanto e nel menu avviene la scritta da selezionare "Stop"...QUINDI MI SONO CONNESSO GIUSTO? :sbav:
Ma dove si impostano i DNS? xke virgilio nn me lo fa vedere e penso sia per i DNS ke nella configurazione nn mi hanno kiedsto di inserire.

CIAO :ciauz:

francofait
09-07-2004, 12:21
Originariamente inviato da Arthemis
Sentite io ho 1 problema...ho fatto come dicete:
qnd clikko sulla spinetta x connettermi appare 1 pallino rosso-arancione accanto e nel menu avviene la scritta da selezionare "Stop"...QUINDI MI SONO CONNESSO GIUSTO? :sbav:
Ma dove si impostano i DNS? xke virgilio nn me lo fa vedere e penso sia per i DNS ke nella configurazione nn mi hanno kiedsto di inserire.

CIAO :ciauz:

Devi inpostare l'ethernet x DHCP attivo (indirizzo DNS dinamico)
La spinetta lasciala perdere , non hai dialer e numeri da comporre x attivare l'ADSL -

Arthemis
09-07-2004, 13:12
Mi potresti dire bene cosa devo fare? Tutti i passaggi..sono nuovo di linux(lo avrai capito)
Ma allora prima mi ero connesso o no?(per la pallina rossa vicino a KInternet)

CIAO CIAO!!! :dh: :ciauz:

francofait
09-07-2004, 14:11
Originariamente inviato da Arthemis
Mi potresti dire bene cosa devo fare? Tutti i passaggi..sono nuovo di linux(lo avrai capito)
Ma allora prima mi ero connesso o no?(per la pallina rossa vicino a KInternet)

CIAO CIAO!!! :dh: :ciauz:

1)Apri il pannello di controllo
2)Avvii yast2
3)Apri le opzioni 'Dispositivi di rete'
4)avvii l'opzione 'Scheda di rete'

A questo punto se la tua scheda viene riconosciuta e rilevata la troverai gi presente , nel pannello dati inferiore. Fai un clic sull'opzione 'modifica' per defaults , dovrebbe essere gi inpostato 'Configurato con DHCP attivo' , accetti la configurazione di defaults e prosegui- la configurazione viene salvata e attivato il collegamento.
Finita l'opeazione da yast , apri il tuo browser e sei in linea.

Loading