PDA

Visualizza la versione completa : Lilo su Mandrake 9.2


Ephestus
09-07-2004, 15:46
Da poco mi sono trasferito da Red Hat 7.1 alla Mandrake 9.2

Uso anche winzoz :oVVoVe: ed ogni volta che lo reistallo ovviamente mi esclude la partizione in cui installato Linux. Per ovviare a ci avevo creato un disco di boot con il comando
lilo -b /fd0.
Questo comando sulla mandrake non funziona. Qual il suo gemello per Mandrake 9.2?? :confused: :master:



grazie :ciauz:

kazi
09-07-2004, 15:53
io sulla 9.1 rimettevo il cd di mdk e gli facevo reinstallare solo il bootloader

Ephestus
09-07-2004, 15:57
E' vero anche questo, ma nel lilo ho fatto alcune modifiche che vorrei rimanessero sempre senza doverle tutte le volte cambiare (o sostituire il file dopo averlo reinstallato)

francofait
09-07-2004, 16:01
Originariamente inviato da Ephestus
Da poco mi sono trasferito da Red Hat 7.1 alla Mandrake 9.2

Uso anche winzoz :oVVoVe: ed ogni volta che lo reistallo ovviamente mi esclude la partizione in cui installato Linux. Per ovviare a ci avevo creato un disco di boot con il comando
lilo -b /fd0.
Questo comando sulla mandrake non funziona. Qual il suo gemello per Mandrake 9.2?? :confused: :master:



grazie :ciauz:

A differenza di RedHat Mandrake vede perfettamente la partiz. NTFS
Per averla sul boot loader sufficente che tu lo aggiorni
aggiungendo la voce mancante.
Edita /etc/lilo.conf ed aggiungi l'opzione cos:
other = /dev/hda1
label = windows

Poi rilanci lilo x aggiornare il bootloader:

da console in root : lilo -v

Ephestus
09-07-2004, 16:01
Ehm....credo che si sia verificato un errore perch vedo 4 tuoi messaggi identici ed incompleti....


edit:

si quello che avevo gi fatto, per per mantenere le modifiche vorrei fare un disco di boot... :messner: ehm vorrei semplicemente tradurre lilo -b /fd0 in un comando simile per mandrake :sbav:

francofait
09-07-2004, 16:05
Originariamente inviato da Ephestus
Ehm....credo che si sia verificato un errore perch vedo 4 tuoi messaggi identici ed incompleti....

:oVVoVe: :oVVoVe: :oVVoVe: ho pigiato invio in anticipo e 20 volte di troppo :oVVoVe: :oVVoVe: :yuppi: :yuppi: :yuppi:

Ephestus
09-07-2004, 16:09
:maLOL: :) :D :biifu:

non spam...solo una risata incontrollata :madai!?:

Ephestus
09-07-2004, 18:58
Quindi??? Nessuno sa come risolvere il mio problema?? :bh:


Uffi :dh: :dh:

francofait
09-07-2004, 19:06
Originariamente inviato da Ephestus
Ehm....credo che si sia verificato un errore perch vedo 4 tuoi messaggi identici ed incompleti....


edit:

si quello che avevo gi fatto, per per mantenere le modifiche vorrei fare un disco di boot... :messner: ehm vorrei semplicemente tradurre lilo -b /fd0 in un comando simile per mandrake :sbav:

Il comando non ha nessun bisogno di traduzione ma solo di essere scritto correttamente


' lilo -b /dev/fd0

senza la spec.ca /dev non c' distro che te lo accetti.

Ephestus
09-07-2004, 21:02
Molte grazie.... :dh:

era quello :cry: che cretino che sono stato..... e dire che l'ho fatto e rifatto parecchie volte


Ora va :yuppi:! Ora va :yuppi:!

Loading