PDA

Visualizza la versione completa : riconoscimento mouse


aza
11-07-2004, 17:57
ciao, il problema che ho relativo al riconoscimento del mouse in linux redhat. Praticamente ho installato vmware e creato una virtual machine linux; quando lancio la virtual machine non mi permette di usare il mouse; ho provato ad andare in risorse -> impostazioni sistema -> mouse (inserimento pwd root) ed ho selezionato marca e modello (mouse logitech usb a 2 tasti)....ma non me lo riconosce.
Mi potete aiutare?

grazie in anticipo ;-)

aza
11-07-2004, 19:43
:( non c' nessuno che sappia aiutarmi?

andy caps
11-07-2004, 22:22
prova a dare un modprobe psmouse prima di riconfigurarlo

aza
12-07-2004, 16:19
ciao, grazie per l'indicazione ma sono nuovo a questa cosa, di preciso cosa dovrei fare?

aza
13-07-2004, 10:42
up

/dev/null
13-07-2004, 11:15
Prova ad aprire un terminale e digitare "su" (e poi inserisci la password di root), quindi "xf86config" e specifica tutto il tuo hardware...
Dato che usi la vmware credo (per sentito dire, non ho esperienze dirette) che l'hardware che visto dal sistema operativo sia visto anche dal sistema emulato, e caricare moduli aggiuntivi non serva a niente... :bh:

aza
13-07-2004, 12:26
ciao, potresti darmi qualche indicazione in pi perch non so come muovermi!

/dev/null
13-07-2004, 15:43
Originariamente inviato da aza
ciao, potresti darmi qualche indicazione in pi perch non so come muovermi!Fai cos: una volta avviato vmware premi ALT+CTRL+F1 per andare nel terminale1, al login inserisci "root" ed immetti la sua password...
Una volta loggato scrivi "xf86config"
Parte il programma xf86config che ti fa alcune domande riguardo la tastiera, la scheda video, il monitor, il mouse etc...

Dopo aver risposto a tutte le domande premi ALT+CTRL+F7 (per tornare al server grafico) e quindi premi ALT+CTRL+BACKSPACE (quello sopra l'enter, quello che cancella l'ultima lettera) per riavviare il server grafico... Spero che dopo il mouse funzionera'...

:ciauz:

aza
14-07-2004, 11:12
grazie

Loading