PDA

Visualizza la versione completa : mozilla non vuole navigare


55dsl
13-07-2004, 22:26
Vengo e mi spiego.. un po mi destreggio cn linux ma questo proprio non lo capisco: allora.. modem alice ipm speedweb configurato da router... con collegamento pppoe proprio..quindi non utilizzo pppoe per linux o per xp si collega da solo..indirizzo router di classe 192... scheda eth0 pc stessa classe gateway indirizzo del router e dns visto che il router li prende in automatico ho messo l'indirizzo del router..ebbene con mozilla non riesco a navigare per aprire la pagina di google ci mette 30 40 secondi se non di piu eppure funziona tutto uso opera ed e una scheggia...pingo www.google.it e mi risponde ma di navigare non ne vuole sapere sembra non risolva gli indirizzi correttamente non contento ho scaricato mozilla 1.7 ma niente inchiodato...non so piu cosa fare ...succede anche con konqueror ho aggiunto i dns a mano ma niente lopster funziona benissimo programmini vari che accedono a internet anche, ma lui niente...qualcuno ha una idea ho una configurazione di router simile.
Mandrake 10 kernel 2.6.3-7
grazie.grazie

Sergio Pedone
13-07-2004, 22:59
dove e come imposti i dns?

55dsl
13-07-2004, 23:05
il router e abilitato per prenderli da solo io ho messo nella connessione di rete del centro di controllo configurazione scheda rete primo dns quello del router e altri due presi da quelli del router..

Enrico81
13-07-2004, 23:10
Impostali manualmente in /etc/resolv.conf

55dsl
13-07-2004, 23:22
allora fatto... ma ho compilato cosė:
nameserver 80.21.7.56 che e il dns primario che mi da alice preso dal router
nameserver 151.99.125.1 dns sempre di alice di qualche settimana fa
nameserver 192.168... indirizzo del router

caxxxxx sembra funzionare....perche???? prima avevo il router come dns primario...come ho su xp e li funziona tutto bene e possibile che sia solo questa sciocchezza che dia fastidio.. adesso faccio un po di prove per sicurezza comunque sembra che funzioni

grazie sono proprio uno stupido....

Enrico81
13-07-2004, 23:31
Il mio Alice/Telecom /etc/resolv.conf:


search tin.it
nameserver 212.216.112.112
nameserver 212.216.172.62

Loading