PDA

Visualizza la versione completa : [slack10] X non parte più da utente


vmlinuz
15-07-2004, 11:00
addio....
perchè?
fino a ieri sera tutto a posto... partiva regolarmente.
stamani invece, come faccio il login con gdm (da linea di comando il login ha successo ma con startx ho lo stesso problema) si blocca sullo splashscreen di gnome (2.6)...
?
bo? non mi sembrava di aver toccato niente ma a questo punto non so...
se volete e se può essere utile posto il contenuto della mia dir di utente non-root...

a, un'altra cosa, magari correlata...
se al boot scelgo l'avvio con il 2.6.7 (anch'esso funzionante fino a ieri) oggi mi va in kernel panic...

aiuto! :nonlodire
grazie

sathia
15-07-2004, 11:22
forse hai sbagasciato il disco se non hai toccato veramente nulla.

prova a spostare ~/.gnome ~/.gnome_corrotto

vmlinuz
15-07-2004, 11:24
forse hai sbagasciato il disco se non hai toccato veramente nullama da root con il 2.6.8-rc1 non ho nessun problema... :master:

prova a spostare ~/.gnome ~/.gnome_corrottoche succede di preciso? non dovrebbe non trovare più la configurazione di gnome? (la butto li...)

grazie

vmlinuz
15-07-2004, 11:37
prova a spostare ~/.gnome ~/.gnome_corrottonon cambia nulla, mi ricrea .gnome/ e non parte comunque...
:cry:

sathia
15-07-2004, 11:49
allora è matematico, devi aver fatto qualche vaccata.

pensa bene a quello che hai fatto.


prova a creare da root un nuovo utente cmq


poi sennò prova a partire con kde

xwmconfig

vmlinuz
15-07-2004, 12:00
sono partito con kde come utente normale e funziona!!
non e' possibile ripristinare gnome?

sathia
15-07-2004, 12:12
avrai sbagasciato gnome.
non è che hai cancellato qualche fileuccio?

sathia
15-07-2004, 12:13
imho fai meglio se rimani con kde, non che gnome sia brutta.

ma kde è molto molto buona

vmlinuz
15-07-2004, 12:16
a questo punto non so...

sinceramente pero' mi piacerebbe ripristinarla indipendentemente da quale usero'...
non e' che se posto il contenuto della home directory si puo' individuare il problema e sistemarlo?
:D

sathia
15-07-2004, 12:17
no, non siamo in windows.

cerca i log di gnome -> google

e vedi cos'è che si impianta.

Loading