PDA

Visualizza la versione completa : centro controllo Mandrake: testo sparito


Akiro
17-07-2004, 22:22
non chiedetemi come ho fatto perkè ben poche persone al mondo son così brave 8DDD
cmq stavo cercando di installare le gtk2.4 per gimp 2.0, il problema è che dopo aver installato pango-1.2.4-1.i386.rpm e glib-2.4.4-1.i386.rpm ho provato a lanciar il centro di controllo ma noto (con notevole dispiacere) che è sparito il testo!!!
vedo solo le icone, posso cliccarci sopra ed eseguir le ricerche dei pacchetti ad esempio, ma non vedo nessunissima frase...

o_O

cosa posso fare??? help!
grazie

Sergio Pedone
17-07-2004, 22:48
Controlla se per qualche font di sistema hai impostato
una dimensione piccolissima!

andy caps
17-07-2004, 22:51
:oVVoVe: non è un problemino semplice

puoi provare a rimuovere i pacchetti installati ma rimuovere le glib e le gtk potrebbe rendere inavviabile il sistema perche probabilmente rimuoverebbe anche drakconf (mcc) e i vari rpmdrake urpmi rpm


se hai l'adsl io metterei le repository della cooker che ha questi file ed aggiornerei
con quelle ti carica anche le dipendenze e dovrebbe risolvere

io la uso la coocker e va benissimo ultimamente

Akiro
17-07-2004, 22:51
non li ho nemmeno toccati i font... cmq su "centro di controllo" (diverso da "centro di controllo mandrake") ho controlato i font e sono tutti ok...

se può esser utile anke in gFTP non riesco più a leggere il testo o_O

Akiro
17-07-2004, 22:58
Originariamente inviato da andy caps
:oVVoVe: non è un problemino semplice

puoi provare a rimuovere i pacchetti installati ma rimuovere le glib e le gtk potrebbe rendere inavviabile il sistema perche probabilmente rimuoverebbe anche drakconf (mcc) e i vari rpmdrake urpmi rpm


se hai l'adsl io metterei le repository della cooker che ha questi file ed aggiornerei
con quelle ti carica anche le dipendenze e dovrebbe risolvere

io la uso la coocker e va benissimo ultimamente

si, ho l'adsl... provo ad aggiornarla con la cooker allora... 8 (

andy caps
17-07-2004, 23:05
si metti i server di proxad.fr che sono quelli piu aggiornati e curati

andy caps
17-07-2004, 23:10
hanno aggiornato proprio oggi pango
probabilmente installando anche

libpango1.0_0-1.4.0-5mdk.i586
libpango1.0_0-modules-1.4.0-5mdk.i586 ti rimetterebbe apposto i fonts delle gtk

Akiro
17-07-2004, 23:23
Originariamente inviato da andy caps
hanno aggiornato proprio oggi pango
probabilmente installando anche

libpango1.0_0-1.4.0-5mdk.i586
libpango1.0_0-modules-1.4.0-5mdk.i586 ti rimetterebbe apposto i fonts delle gtk



# rpm -qa|grep pango
libpango1.0_0-1.2.1-1mdk
pango-1.2.4-1

adesso cerco gli altri... cmq ho dovuto pure riavviare... non mi andava più mozilla...

sigh sta tirando le cuoia ç_ç


edit: ma ci vuole l'account O_O

edit2: provo a rimuovere pango.. se non mi vedete più sapete il perkè...

andy caps
17-07-2004, 23:28
come tocchi le gtk tutte le applicazioni che le usano non vanno

le librerie di mandrake sono dislocate differentemente dalle altre distro'

aggiorna a coocker con un bel

urpmi --auto-select

ti dovrebbe installare tutto nuovo e sicuramente risolve

Akiro
17-07-2004, 23:41
Originariamente inviato da andy caps
come tocchi le gtk tutte le applicazioni che le usano non vanno

le librerie di mandrake sono dislocate differentemente dalle altre distro'

aggiorna a coocker con un bel

urpmi --auto-select

ti dovrebbe installare tutto nuovo e sicuramente risolve

uhm... mi fa scegliere un po' di pacchetti, tipo:

E' richiesto uno dei seguenti pacchetti:
1- libkdegraphics0-kghostview-3.2.3-5mdk.i586
2- kdegraphics-kghostview-3.2.3-5mdk.i586


ed alla fine mi dice che ne disinstalla alcuni, inutile dire che molti mi servono tantisssimo:

Alcuni pacchetti devono essere rimossi per poterne aggiornare altri:
digikam-0.6.1-0 (perchè manca libdigikam.so.0)
fluxbox-0.1.14-6mdk (perchè manca XFree86)
guarddog-2.2.0-2mdk (per installare guarddog)
kvlc-0.7.2-2plf (perchè non è soddisfatto vlc == 0.7.2)
mplayerplugin-0.40-2mdk (perchè non è soddisfatto mplayer >= 0.90-0.rc4)
superkaramba-0.32-1mdk (perchè manca libkio.so.4)
vlc-0.7.2-2plf (perchè manca vlc-plugin-mad)
vlc-plugin-a52-0.7.2-2plf (per installare vlc-plugin-a52)
vlc-plugin-mad-0.7.2-2plf (perchè non è soddisfatto vlc == 0.7.2)
vlc-plugin-xosd-0.7.2-2plf (perchè non è soddisfatto vlc == 0.7.2)

Loading