PDA

Visualizza la versione completa : sendmail problema ...


Boromir
19-07-2004, 11:36
su una macchina che mi hanno dato da controllare ho cinfiguarato sendmail ma mi ritrovo la cartella mqueue piene e se faccio un tail su maillog mi restituisce questo errore :


Jul 19 12:07:46 linmediarad sendmail[19351]: i6JA7jF19351: SYSERR(root): cannot rename(./tfi6JA7jF19351, ./qfi6JA7jF19351), uid=0: No such file or directory


Leggendo qualche newsgroup TEDESCO mi pare di aver capito che potrebbe trattatarsi del filesystem accroccato, anche se a prima vista mi sembrava un problema di peremessi ... ma le ho provate tutte !
Grazie

l.golinelli
19-07-2004, 12:00
Perchè ti rimane la posta in mqueue???
Non riesce forse a inviarla???

Boromir
19-07-2004, 12:14
pare che la posta riesce a mandarla, anche se mi dicono non sempre . E si rimane la posta in mqueue . I log mi danno la mail come status : sent ... ma mi devo preoccuapre del filesystem oppure no ? Eventualmente te sai che potrebbe essere ?

l.golinelli
19-07-2004, 12:17
Che FS hai?

Boromir
19-07-2004, 12:34
ext3 ... il problema è che questa macchina è in housing Mooooooolto lontano , e non posso creare disservizio , e la mentalià che corre quì è : finchè cammina ...

Boromir
19-07-2004, 14:50
idee ?!

l.golinelli
19-07-2004, 15:11
Sono state fatte modifiche ultimamente? O ha sempre fatto così...

Boromir
19-07-2004, 15:25
no ha sempre fatto così , dato che l'ho configurato io l'altro giorno !

l.golinelli
19-07-2004, 15:38
Strano... Come lo lanci il demone? Ha usato m4 per creare il file di configurazione? Se sì posta il .mc

Boromir
19-07-2004, 15:47
considera che è una versiona vecchiotta ovvero : redhat 6.2 :(
Cmq si ho configurato il tutto tramite i tool m4 , mettendolo in ascolto sull'ip della macchina. Poi ho aggiunto i relay in access ho dato il make ... insomma le solite cose. Però questo errore non l'avevo mai visto !!

Loading