PDA

Visualizza la versione completa : [SuSE 9.1] Imlib


zaknafein
20-07-2004, 10:14
Ho installato amsn versione 0.92 e 0.92-2, il primo via rpm per suse 9.1 e il secondo via installer Linux. Il programma funziona correttamente, ma quando voglio compilare la traydock, in entrambi i casi mi dice che mancano le Imlib, che devono essere almeno le 1.8.2! Da YAST ho fatto installare tutto quello che riguarda le Imlib, anche le 2!
Nulla... il ./configure mi resituisce un errore perchè non trova le Imlib...
Ho provato anche a fare un updatedb se per puro caso si basasse sul database ma nulla... non le trova.
Devo fare qualcosa di particolare? E' la prima volta che si comporta cosi :(

andy caps
20-07-2004, 14:51
sara' imlib probabilmente ?
guarda dove cerca la libreria ed eventualmente in quella dir fai un similink alla libreria in questione

Loading