PDA

Visualizza la versione completa : Postfix


blupapero
21-07-2004, 08:51
Ho installato postfix su suse ent 8.
Ho creato tre account di posta, e inserendoli anche come utenti del sistema.
qunado provo ad spedire un'email da un utente verso un'altro tutto funziona correttamente, l'email arriva a destinazione, funziona anche il recicipiente di Undelivery.
Il proble sta nel fatto che se io provo a configurare il client di posta in un altro pc della rete, questo non scarica e non spedisce.
Come Email ho dato quella creata, e come nome acc. e passw. quelle dell'utente del sistema associato all'email.
Come indirizzo SMTP e POP3 ho dato l'indirizzo del server di posta.
PS. qualcuno pu per cortesia dirmi in cosa sto sbagliando?????

l.golinelli
21-07-2004, 13:14
Il server POP3 attivo?
Il server SMTP permette il relay dai client?

Num
21-07-2004, 13:59
lo sai vero che postfix solo un database?????

blupapero
21-07-2004, 15:19
come verifico se il server pop3 e attivo e il ralay del SMTP

l.golinelli
21-07-2004, 15:20
Che formato gestisce Postfix? Se mbox ti basta installare:

pop3ad

Altrimenti:

courier-imap

Per il Relay devi config Postfix...

blupapero
21-07-2004, 15:23
grazie.
ora cerco di scaricarmi innanzi tutto quello del pop

blupapero
21-07-2004, 15:35
va bene questo?
courier-0.45.6.20040712.tar.bz2

l.golinelli
21-07-2004, 15:39
Che distro hai?

blupapero
21-07-2004, 16:06
ho suse ent server 8.
Sto provando ad installare imap.....
da ./configure
checking for gawk... gawk
checking for a BSD-compatible install... /usr/bin/install -c
checking whether ln -s works... yes
checking whether make sets $(MAKE)... yes
checking for perl5... no
checking for perl... /usr/bin/perl
checking for sysconftool...... ././sysconftool
checking for env... /usr/bin/env
checking whether build environment is sane... yes
checking for style of include used by make... GNU
checking dependency style of gcc... gcc3
configure: WARNING: === Do not compile Courier-IMAP as root. Compile
configure: WARNING: === Courier-IMAP as a non-root user then su to
configure: WARNING: === root before running make install. You must now
configure: WARNING: === remove this entire directory and then extract the
configure: WARNING: === source code from the tarball as a non-root user
configure: WARNING: === and rerun the configure script. If you have read
configure: WARNING: === the INSTALL file you should have known this. So
configure: WARNING: === you better read INSTALL again.
configure: error: aborted.


Why??????

l.golinelli
21-07-2004, 16:07
Perch non installare i pacchetti via YaST???

Loading