PDA

Visualizza la versione completa : Gestione UDMA con Suse 9.1


Claudiosgr
22-07-2004, 00:49
Salve a tutti.
Ho installato la distro Suse 9.1 Porf. , quando entro con Yast sul gestore DMA dei dischi ide vien rilevato come impostazione in corso la modalità a UDMA 44 (???) (il disco è un maxtor 40G
udma 100). eseguendo il cambio di dma , es. udma100, il nuovo valore viene memorizzato. Quello che succede è che se si riavvia il pc, ritrovo che l'impostazione a 100 viene persa e si reimposta a 44.
Domanda:
dove si deve agire per fare in modo che il dma di accesso durante il boot del sistema sia quello richiesto vale a dire udma100 ?

Spero che qualcuno sia gentile a darmi un aiuto per risolvere questo problema.

ciao a tutti e W linux

PunkIvi
22-07-2004, 12:13
Prova con hdparm da console (root).

Claudiosgr
23-07-2004, 19:46
grazie PunkIvi, però purtroppo non ho molta dimestichezza con i comandi da terminale, sono " fresco di linux". Digitando "hdparm" mi dà una sfilza di opzioni.
Cortesemente potresti indicarmi quale opzione devo inserire visto che molte vengono indicate come DANGEROUS.
non vorrei far danni.

La volta scorsa mi sono dimenticato di dire che sul pc ho installato una scheda di selezione HD (la TRIOS 2002) che comunque utilizza flat cable da 80 pin (UDMA)con connettori blu (inclusi sulla confezione della scheda), inoltre con XP il dma è abilitato , pertanto non penso che questa possa essere causa del problema descritto inizialmente.

grazie nuovamente per l'aiuto

Loading