PDA

Visualizza la versione completa : problema scheda di rete


tyde
22-07-2004, 10:26
ciao a tutti.
ho un problema. purtroppo a lavoro i computers lavorano su piattaforma windows, io, quando posso, mi carico KnopILS (live) e lavoro cos con Linux. Il problema il seguente: fino a ieri per poter uscire su internet bastava il tool di configurazione di KnopILS con DHCP e in un istante uscivo tranquillamente su internet. Oggi sorpresa, non funziona pi (ho provato in pi di un computer). ho provato a configurare manualmente con ifconfig ma mi da un errore del tipo rete irraggiungibile o no device found. ma se faccio un ping verso un altro computer della rete o verso il gateway non si perde un solo pacchetto! da cosa pu dipendere? come posso rimediare? intanto mi sbatto ancora per cercare una soluzione ma se qualcuno potrebbe darmi qualche indicazione gliene sarei molto ma molto ma molto grato.
ciao!

appio79
22-07-2004, 10:39
rete irraggiungibile o no device found. ma se faccio un ping verso un altro computer della rete o verso il gateway non si perde un solo pacchetto! da cosa pu dipendere?
leggendo questa parte penserei che sia un problema di dns, uso il condizionale solo perch hai detto che le altre volte operando allo stesso modo hai detto che funzionava tutto bene...

:ciauz:

appio79
22-07-2004, 10:41
cmq anche il messaggio di errore strano, o almeno io non l'ho mai trovato... perch sei non trova il device, come fa a pingare? :bh:

aspetta cmq altre risposte meglio... :fagiano:

:ciauz:

tyde
22-07-2004, 10:44
Originariamente inviato da appio79
cmq anche il messaggio di errore strano, o almeno io non l'ho mai trovato... perch sei non trova il device, come fa a pingare? :bh:

aspetta cmq altre risposte meglio... :fagiano:

:ciauz:


lo so, questa la stranezza che non riesco proprio a capire, per quello che mi dice.
ripeto fino a ieri bastava avviare il tool di configurazione ed era fatta. oggi non ne vuol sapere...bho!!!

tyde
22-07-2004, 12:32
niente, mi sa che la colpa di tutto proprio del cd. adesso non caricA pi, da un errore di kernel panic e muore. quindi comincio a credere che magari il problema fosse legato ad un cattivo caricamento che adesso si e trasformato in una morte definitiva.
piu tardi provo con un altro cd (questo era una copia) e vediamo se ho ragione.
P.S. mi sembrava tutto un po' strano... :master: :incupito:

Loading