PDA

Visualizza la versione completa : INTEL Pro/1000 Ct e Fastweb


Giacomo01
22-07-2004, 16:40
Salve a tutti ragazzi,

ho da poco cambiato la scheda madre del mio pc, acquistando un ASUS P4c800-E Deluxe.
Su questa scheda montata la scheda di rete INTEL Pro/1000 Ct.
Il mio grande problema che usando Netmeeting sul server Ils di Fastweb: Face2Face riesco a ricevere le immagini del mio interlocutore, ma non ad inviare le mie.
Premetto che prima usavo una semplicissima scheda di rete con chip RealteK e tutto funzionava benissimo!

Sono disperato, non che conoscete qualche settaggio particolare per poter risolvere il mio problema?

Grazie anticipatamente a tutti coloro che mi risponderanno

Un saluto!

seclimar
22-07-2004, 17:06
e' uno di fastweb questo tuo interlocutore??

per le prove disabilita il firewall sulla connessione di rete (anche quello di XP nel caso)

Giacomo01
22-07-2004, 17:11
Grazie per la risposta seclimar :)

Naturalmente l'interlocutore sempre un utente Fastweb come me, conosco purtroppo le limitazioni della rete Fastweb con l'uso di Netmeeting.

Non ho installato alcun Firewall, ed ho disattivato anche quello di Windows Xp.

Con la vecchia scheda di rete non riscontro alcun problema, e non riesco a capire quale sia la configurazione pi idonea per la Intel Pro/1000 ct :bh:

seclimar
22-07-2004, 17:17
se tu navighi e pinghi non e' un problema di scheda di rete!

lascia gli ip in automatico dal server...

se funziona anche solo in un senso.. la rete e' OK

puo' essere che l'altro abbia dei firewalls... o cose simili

Giacomo01
22-07-2004, 17:23
Eh lo so!

ho provato con una decina di persone e nessuno riesce a vedermi.

Ho rimesso ora la scheda di rete vecchia e Netmeeting funziona perfettamente. :oVVoVe:
Non mi spiego perch con una scheda di ultima generazione non riesca a far funzionare dei programmi basilari come Netmeeting :dh:

Loading