PDA

Visualizza la versione completa : K3b problem's


[]v[]aStEr
24-07-2004, 03:11
Ciao raga'. Ho finito di installare k3b, da sorgenti. Tutto funziona a meraviglia. Solo che quando devo masterizzare una compilation audio(di mp3 quindi) il programma mi da errore e non scrive un bel niente.

k3b: (K3bMadDecoder) recoverable frame level error (bad scalefactor selection info)
Segmentation fault

Questo l'errore che mi riporta la console. Lo ripete migliaia di volte e poi si autokilla fallendo la masterizzazione.
Qualcuno di voi ha mai avuto un problema simile? Sapreste dirmi come risolvere?
Ps:Ho provato a masterizzare una compilation dati, e funzionava. :dh:
Grazie :ciauz:

[]v[]aStEr
24-07-2004, 13:44
Up :messner:

andy caps
24-07-2004, 13:50
:master: prova ad installargli i plugin
se clicchi sulla configurazione ti indica quali programmi mancano
cerca di installarglieli
es

cdrdao
transcode
lame

[]v[]aStEr
24-07-2004, 14:49
Ok, provero'. Cmq credo che lame sia installato. Ma per sicurezza lo scarico.

Ah, come faccio a vedere se lame e transcode sono installati?
Grazie :D

Edit: Lame installato. Transcode no invece. Cmq nel setup trova cdrdao e cdrecord. E' normale? Cos'altro devo installare?

andy caps
24-07-2004, 14:55
prova ad installare anche transcode

[]v[]aStEr
24-07-2004, 15:16
Niente da fare. Ho scaricato transcode, l'ho compilato, installato. Ma ancora mi da quell'errore :|

chaosd
24-07-2004, 17:13
Originariamente inviato da []v[]aStEr
Ciao raga'. Ho finito di installare k3b, da sorgenti.


scusa l'idiozia, ma come hai fatto?
io lancio ./configure e poi non mi fa il make...

normalmente ce la faccio solo che con k3b non ce ne vado in fuori!

----------------------------------------------------

transcode non obbligatorio, scaricati una versione pi vecchia di k3b, io ne usavo una presa da un rpm della Suse 9.0 e andava benone

[]v[]aStEr
24-07-2004, 17:24
Possibilmente ti da errori lo script di configurazione. Dopo averlo avviato, crea i file di config e posso dare make. :bh:

Ora ho capito quale fosse l'errore. Si tratta del decoder Mad. Ma anche avendolo scaricato e compilatolo, il programma mi ritorna sempre lo stesso errore. Non so pi che pesci prendere :dh:
Credo che questo problema sia presente solo nell'ultima release. Infatti in quelle vecchie molti dicono che il mad funzionava. Mentre in quella nuova addirittura stato rimosso.

Ah, transcode l'ho installato da .tgz e funziona. Da sorgenti non funzionava invece :confused: eppure avevo compilato tutto giusto.

Provo a prenderne una vecchia. Chissa' :)

chaosd
24-07-2004, 17:34
Originariamente inviato da []v[]aStEr


Ah, transcode l'ho installato da .tgz e funziona. Da sorgenti non funzionava invece :confused: eppure avevo compilato tutto giusto.




:confused: nel senso che riesci a codificare un filmato da shell? tipo un dvd in svcd, divx, ecc?
io non riesco a farlo andare, se lancio ./configure mi dice:

checking how to run the C++ preprocessor... /lib/cpp
configure: error: C++ preprocessor "/lib/cpp" fails sanity check
See `config.log' for more details.

e poi esce, non capisco cosa cerchi, il file esiste... cosa significa "fails sanity" ???

almafer
24-07-2004, 17:47
Originariamente inviato da []v[]aStEr
Ciao raga'. Ho finito di installare k3b, da sorgenti. Tutto funziona a meraviglia. Solo che quando devo masterizzare una compilation audio(di mp3 quindi) il programma mi da errore e non scrive un bel niente.

k3b: (K3bMadDecoder) recoverable frame level error (bad scalefactor selection info)
Segmentation fault

Questo l'errore che mi riporta la console. Lo ripete migliaia di volte e poi si autokilla fallendo la masterizzazione.
Qualcuno di voi ha mai avuto un problema simile? Sapreste dirmi come risolvere?
Ps:Ho provato a masterizzare una compilation dati, e funzionava. :dh:
Grazie :ciauz:
mi puzza di bug

Loading