PDA

Visualizza la versione completa : slack10: X & Co.


squid
25-07-2004, 21:19
Ciao a tutti...
ho un problema che non riesco a risolvere da moooolto tempo. E' importante.

In Slack, quando apro una qualsiasi finestra, la barra in alto relativa a tale finestra (per intenderci quella con il titolo e i pulsanti per chiudere/riudurre) mi compare tutta ..."seghettata"... cioè pezzi di colore spostati più in basso o più in alto e di intensità differenti!
Problema di RAM?

Se qualcuno può aiutarmi... GRAZIE.
Ciau

/dev/null
25-07-2004, 21:30
Che desktop enviroment/window manager usi?

francofait
25-07-2004, 21:30
Originariamente inviato da squid
Ciao a tutti...
ho un problema che non riesco a risolvere da moooolto tempo. E' importante.

In Slack, quando apro una qualsiasi finestra, la barra in alto relativa a tale finestra (per intenderci quella con il titolo e i pulsanti per chiudere/riudurre) mi compare tutta ..."seghettata"... cioè pezzi di colore spostati più in basso o più in alto e di intensità differenti!
Problema di RAM?

Se qualcuno può aiutarmi... GRAZIE.
Ciau

probleme di configurazione xorg.

squid
26-07-2004, 02:21
/dev/null -> KDE

Francofait -> Bhè, è già qualcosa. Ma che parametri devo "ritoccare" secondo te?

Thx @ all!

francofait
26-07-2004, 03:21
Originariamente inviato da squid
/dev/null -> KDE

Francofait -> Bhè, è già qualcosa. Ma che parametri devo "ritoccare" secondo te?

Thx @ all!

Monitor , frequenza orizz-vertic . prova cosi:

Section "Monitor"
Identifier "Monitor0"
VendorName "GSM"
ModelName "GSM3afe"
HorizSync 30 - 61 # DDC-probed
VertRefresh 50 - 120 # DDC-probed
# These are the DDC-probed settings reported by your monitor.
# 1280x1024, 75.0Hz; hfreq=79.98, vfreq=75.03
# 1024x768, 75.0Hz; hfreq=60.02, vfreq=75.03
# 1024x768, 75.0Hz; hfreq=60.02, vfreq=75.03
# 1024x768, 70.0Hz; hfreq=56.48, vfreq=70.07
# 800x600, 85.0Hz; hfreq=53.67, vfreq=85.06
# 800x600, 75.0Hz; hfreq=46.88, vfreq=75.00
# 800x600, 75.0Hz; hfreq=46.88, vfreq=75.00
# 800x600, 60.0Hz; hfreq=37.88, vfreq=60.32
# 640x480, 85.0Hz; hfreq=43.27, vfreq=85.01
# 640x480, 75.0Hz; hfreq=37.50, vfreq=75.00
# 640x480, 75.0Hz; hfreq=37.50, vfreq=75.00
# 640x480, 72.0Hz; hfreq=37.86, vfreq=72.81
# 640x480, 60.0Hz; hfreq=31.47, vfreq=59.94
# Extended modelines with GTF timings
# 640x480 @ 100.00 Hz (GTF) hsync: 50.90 kHz; pclk: 43.16 MHz
# 768x576 @ 60.00 Hz (GTF) hsync: 35.82 kHz; pclk: 34.96 MHz
# 768x576 @ 72.00 Hz (GTF) hsync: 43.27 kHz; pclk: 42.93 MHz
# 768x576 @ 75.00 Hz (GTF) hsync: 45.15 kHz; pclk: 45.51 MHz
# 768x576 @ 85.00 Hz (GTF) hsync: 51.42 kHz; pclk: 51.84 MHz
# 768x576 @ 100.00 Hz (GTF) hsync: 61.10 kHz; pclk: 62.57 MHz
# 800x600 @ 100.00 Hz (GTF) hsync: 63.60 kHz; pclk: 68.18 MHz
# 1024x768 @ 100.00 Hz (GTF) hsync: 81.40 kHz; pclk: 113.31 MHz
# 1152x864 @ 60.00 Hz (GTF) hsync: 53.70 kHz; pclk: 81.62 MHz
# 1152x864 @ 85.00 Hz (GTF) hsync: 77.10 kHz; pclk: 119.65 MHz
# 1152x864 @ 100.00 Hz (GTF) hsync: 91.50 kHz; pclk: 143.47 MHz
# 1280x960 @ 72.00 Hz (GTF) hsync: 72.07 kHz; pclk: 124.54 MHz
# 1280x960 @ 75.00 Hz (GTF) hsync: 75.15 kHz; pclk: 129.86 MHz
# 1280x960 @ 100.00 Hz (GTF) hsync: 101.70 kHz; pclk: 178.99 MHz
# 1280x1024 @ 100.00 Hz (GTF) hsync: 108.50 kHz; pclk: 190.96 MHz
# 1400x1050 @ 60.00 Hz (GTF) hsync: 65.22 kHz; pclk: 122.61 MHz
# 1400x1050 @ 72.00 Hz (GTF) hsync: 78.77 kHz; pclk: 149.34 MHz
# 1400x1050 @ 75.00 Hz (GTF) hsync: 82.20 kHz; pclk: 155.85 MHz
# 1400x1050 @ 85.00 Hz (GTF) hsync: 93.76 kHz; pclk: 179.26 MHz
# 1400x1050 @ 100.00 Hz (GTF) hsync: 111.20 kHz; pclk: 214.39 MHz
# 1600x1200 @ 100.00 Hz (GTF) hsync: 127.10 kHz; pclk: 280.64 MHz
EndSection
Decommenti e ricoomenti x una per volta le possibili soluzioni , in funzione della risoluzionegrafica che usi , le provi fin che risolvi il problema , poi naturalmente quella che risolve la lasci decommentata.

squid
27-07-2004, 15:46
ok... provo. Thx

Loading