PDA

Visualizza la versione completa : nat cisco 827


fox80129
07-08-2004, 10:56
Ho un problemino nella configurazione del nat in un cisco 827.
Ovvero quando "natto" una porta funziona tutto bene finchè non manca la corrente,dopodichè la configurazione delle porte nattate si cancella.
Dove sbaglio.
Per nattare una porta vado in config t e digito:
ip nat inside source static tcp ip_interno porta ip_esterno porta

questa è lo show config che riguarda il nat:


interface Ethernet0
ip address 10.10.10.1 255.255.255.0
ip nat inside
no ip mroute-cache
!
interface ATM0
no ip address
no atm ilmi-keepalive
bundle-enable
dsl operating-mode auto
!
interface ATM0.1 point-to-point
ip address 81.xxx.xxx.xxx 255.255.255.248 secondary
ip address 81.xxx.xxx.xxx 255.255.255.248
ip nat outside
pvc 8/35
protocol ip 81.xxx.xxx.xxx oam-pvc 0
!
!
ip classless
ip route 0.0.0.0 0.0.0.0 ATM0.1
ip http server
!
ip nat inside source list 102 interface ATM0.1 overload
ip nat inside source static tcp 10.10.10.100 25 interface ATM0.1 25
ip nat inside source static tcp 10.10.10.100 110 interface ATM0.1 110
ip nat inside source static tcp 10.10.10.100 21 interface ATM0.1 21
ip nat inside source static tcp 10.10.10.100 80 interface ATM0.1 80
ip nat inside source static tcp 10.10.10.100 5631 interface ATM0.1 5631
ip nat inside source static tcp 10.10.10.100 5632 interface ATM0.1 5632
access-list 102 permit ip 10.10.10.0 0.0.0.255 any

Le porte elencate sopra rimangono nattate anche dopo che il router viene spento,mentra la porta 5900 ad esempio (che è nattata) qui non compare affatto.

PunkIvi
09-08-2004, 12:29
Le impostazioni delle porte devi salvarle. L'hai fatto?

fox80129
09-08-2004, 16:02
Come le salvo???

fox80129
23-08-2004, 18:22
UP :ciauz:

Caleb
23-08-2004, 20:32
wr mem

fox80129
23-08-2004, 21:04
Grazie :ciauz:

fox80129
24-08-2004, 13:54
Quando eseguo il comando wr mem mi segnala:

startup-config file open failed (Device or resource busy)



:cry:

fox80129
24-08-2004, 14:14
Mi sono accorto che il problema è più grave....oggi sono venuti quelli della Telecom a fare una modifica sulla portante e hanno smanettato sul router e ora quando faccio uno show config

Cisco#show config
Using 2088 out of 131072 bytes
%Error opening nvram:/startup-config (Device or resource busy).

:oVVoVe:


Cosa posso fare?

Loading