PDA

Visualizza la versione completa : Kernel 2.4.27 - Finalmente tra noi :-)


Enrico81
08-08-2004, 17:10
http://www.kernel.org/

Caleb
08-08-2004, 17:15
perche' vengono ancora sviluppate le versioni 2.2 e 2.4?

GhePeU
08-08-2004, 17:16
perch qualcuno le usa ancora

Caleb
08-08-2004, 17:19
c'e' qualche motivo particolare per cui si sceglie di usare kernel cosi' vecchi?

Enrico81
08-08-2004, 17:19
Originariamente inviato da Caleb
perche' vengono ancora sviluppate le versioni 2.2 e 2.4?

La 2.2.x non so :bh:
La 2.4.x perch ancora la scelta migliore per i server, secondo molti :fagiano:
Questa nuova versione include il supporto SATA, sar l'ultimo miglioramento della serie, da ora in poi sar solamente mantenuto per quanto riguarda patch di sicurezza e non ci saranno nuovi driver, anche in vista del passaggio al 2.6.x che ormai si avvia a sostituire tutti gli altri.

Sergio Pedone
08-08-2004, 17:38
Originariamente inviato da Caleb
c'e' qualche motivo particolare per cui si sceglie di usare kernel cosi' vecchi?
credo macchine vecchie, hardware limitato.

skyblaze
08-08-2004, 19:58
o ma sempre le solite cose stiamo a dire :dh:
Nel mondo la maggiorparte dei server usa 2.4.x e 2.2.x.
Ha poco senso usare un kernel cosi giovane come il 2.6.x su un server.

arcobalenos
08-08-2004, 19:58
Originariamente inviato da Caleb
c'e' qualche motivo particolare per cui si sceglie di usare kernel cosi' vecchi?
Il mio controller ide raid ha i driver solo per il 2.4

osvi
08-08-2004, 20:04
molti mirror sourceforge usano il 2.2 :stordita:

francofait
08-08-2004, 20:11
Scusatemi , ma dal momento che viene sviluppata e rilasciata una nuova versione di un kernel non vedo come si possa chiamarlo vecchio.
:D :D :D -

Loading