PDA

Visualizza la versione completa : nokia gprs e debian


indre
12-08-2004, 15:17
ciao a tutti..
sto impazzendo.. ho scaricato lo script di installazione di gprs easy connect..
scompatto e va..
il problema che non capisco su che porta debba andare..!!!!

se metto la penna mi dice /dev/sda1 e riesco a montarla..
ma il cavo usb per il nokia 6100 no!!!

non ne cavo un ragno dal buco...
riuscite a darmi info..??

grazie..
provo a fare pppd file nokia-6100 ma resta in pending e non fa nulla!!!

grazie

indre
12-08-2004, 15:51
tristezza.. nulla di nulla..
non trovo nulla e se trovo scritto in russo!
...................
non era un up. ma uno sfogo di sfiga..
ciao

andy caps
12-08-2004, 16:15
prova da gnoki o kbluetooth
ho visto che molti risolvono
se cerchi nel forum trovi diverse cosette

indre
12-08-2004, 16:58
ok ho messo gnokii...
scaricato .. compilato. installato. e adesso?
sto leggendo di tutto ma non capisco..
grazie

indre
12-08-2004, 17:54
dunque ho installato gnokii..
lo lancio e mi da queste info di debug..

phone instance config:
model: 6100
port_device: /dev/ttyUSB0
connection_type: 1
init_length: 0
serial_baudrate: 19200
serial_write_usleep: -1
hardware_handshake: 0
require_dcd: 0
smsc_timeout: 100
connect_script:
disconnect_script:
rfcomm_cn: 1
Connecting
Serial device: opening device /dev/ttyUSB0
Serial device: setting speed to 115200
Serial device: setting RTS to low and DTR to high
Serial write: transmitter busy, waiting

perch???
il cavo usb da dmesg su /dev/ttyUSB0
..
per che tipo di connessione devo mettere? seriale?

andy caps
12-08-2004, 17:59
suppongo di si :bh: mai provato

indre
12-08-2004, 18:00
sto impazzendo..
con seriale non va!
tenta di connettersi ma dice che occupato..
leggo..e mi arrabbio a dopo

andy caps
12-08-2004, 18:01
hai caricato semmai le porte usb uhci ehci ohci

nel kernel ci sono diversi moduletti che riguardano usb-serial o usb-net
interrogando la parta da kppp cosa ti dice ?

indre
12-08-2004, 18:05
non uso kde.. xfce..
io faccio pppd file nokia-6100
tenta di connettersi ma non ce la fa..

andy caps
12-08-2004, 18:13
compone il numero ?

guarda in /etc/ppp nei file di conf se vedi qualche anomalia

Loading