PDA

Visualizza la versione completa : [gentoo] firefox da user non va


KornShell
16-08-2004, 23:47
Gentoo-users ma firefox da user vi funziona?
La cosa mi sta facendo un p˛ arrabbiare....
ho provato la 0.9.3 e non va, ho fatto downgrade alla 0.9.1 e niente da fare, sempre il solito errore:


iquid@jupiter liquid $ firefox
No running windows found
/usr/bin/firefox: line 388: 9060 Segmentation fault $mozbin "$@"

gcc version 3.3.3 20040412 (Gentoo Linux 3.3.3-r6
sia sotto fluxbox che sotto kde 3.2.3 (sto aggiornando al 3.3.0)

Ŕ capitato anche a voi?

KornShell
17-08-2004, 00:18
mi rispondo da solo....

[ :fagiano: mode on]
root@jupiter liquid # cd /usr/share/fonts/truetype
root@jupiter truetype # chmod 644 *.ttf
[ :fagiano: mode off]

sparito il Segmentation fault...mannaggia a me ricompilo la 0.9.3 :incupito:

almafer
17-08-2004, 00:38
azz, mi era successa una cosa simile, solo che io avevo spostato dei font da root senza dargli i permessi :fagiano:

skyblaze
17-08-2004, 01:08
Originariamente inviato da KornShell
mi rispondo da solo....

[ :fagiano: mode on]
root@jupiter liquid # cd /usr/share/fonts/truetype
root@jupiter truetype # chmod 644 *.ttf
[ :fagiano: mode off]

sparito il Segmentation fault...mannaggia a me ricompilo la 0.9.3 :incupito: sai quanto tempo ci persi una volta prima di capirlo? :dh˛: :D :D

Trotto@81
17-08-2004, 16:38
Io l'ho scaricato precompilato per slack da linuxpackages, e se prima non lo lanciavo da root, non mi partiva da utente...
In effetti anche a me dalla 0.9 in poi ha sempre avuto questa particolaritÓ...

gigyz
17-08-2004, 20:26
Originariamente inviato da skyblaze
sai quanto tempo ci persi una volta prima di capirlo? :dh˛: :D :D

almeno tu ci sei arrivato :fagiano: io ero ancora per strada :dh˛: :messner:

Loading