PDA

Visualizza la versione completa : NTLDR Mancate ???


ninja1970
29-08-2004, 20:21
Ho installato Suse 9.1 sul mio portatile dove convive con WindowsXP, tutto ok, perfetto, sono quasi commosso. Provo a riavviare il Pc per vedere se carica Windows, appare la schrmata con le Opzoni do scelta:
Linux, Windows ecc ecc, evidenzio Win e do enter...a questo punto il messaggio "NTLDR MANCANTE...SPINGERE UN TASTO PER RIAVVIARE"...azzarola che succede??

Mi date una mano???...grazieeeeeeeeeeeeeeee.

lnessuno
29-08-2004, 21:07
dovevi postare nella sezione windows, mica linux... :D

/dev/null
29-08-2004, 21:17
E' un problema di winz... Avevo letto qualcosa in proposito tempo fa...
Dovrebbe succedere quando ridimensioni una sua partizione... Per caso l'hai ridimensionata per installare la suse? :dottò:

Dovrebbe comprometterti il sistema operativo, ma non la partizione, quindi dalla suse dovresti poter copiare i files che hai su winz...

ninja1970
29-08-2004, 21:21
ebbene si...ho effettuato un "partizionamento" sull'HD che conteneva XP per installare SUSE 9.1. Ho letto che potrebbe essere proprio un problema legato a XP, comunque ora grazie al disco di ripristino del portatile sono riuscito a rimettere XP e levare la partizione SUSE.

Che voi sappiate con ME (altro gioiellino di Bill) persiste lo stesso problema ??? Se dipendesse solo da XP allora lo sostituisco con ME.

Sotto con le risposte.... :D

grazie

EvolutionCrazy
29-08-2004, 21:21
metti dentro il cd di winxp, avvialo in console di ripristino e digita

fixmbr

e poi

fixboot

se così non basta ti tocca reinstallarlo sopra...

ninja1970
29-08-2004, 21:22
Originariamente inviato da lnessuno
dovevi postare nella sezione windows, mica linux... :D

Sto slo tentando di rompere le catene...azzo...ma il fabbro Bill le ha fatte proprio robustine.

:dhò:

/dev/null
29-08-2004, 21:23
Piu' semplicemente potresti rimettere la suse...
Se ti rida quel problema lo reinstalli in una piccola partizione e non su tutto l'harddisk :bhò:

ninja1970
29-08-2004, 21:24
Originariamente inviato da EvolutionCrazy
metti dentro il cd di winxp, avvialo in console di ripristino e digita

fixmbr

e poi

fixboot

se così non basta ti tocca reinstallarlo sopra...

domandina (abbate pietà sono un neofita):

consol di ripristino in SUSE??? :master:

lnessuno
29-08-2004, 21:27
secondo la mia modesta esperienza risolveresti tutti i problemi eliminando windows da lilo o grub... così parte solo più linux e non vedrai più quel brutto messaggio di errore :D

Caleb
29-08-2004, 21:30
Originariamente inviato da ninja1970
ebbene si...ho effettuato un "partizionamento" sull'HD che conteneva XP per installare SUSE 9.1. Ho letto che potrebbe essere proprio un problema legato a XP, comunque ora grazie al disco di ripristino del portatile sono riuscito a rimettere XP e levare la partizione SUSE.

Che voi sappiate con ME (altro gioiellino di Bill) persiste lo stesso problema ??? Se dipendesse solo da XP allora lo sostituisco con ME.

Sotto con le risposte.... :D

grazie

coi 9x il problema non persiste, quindi ME compreso

la suse l'avevi installata in una partizione prima o dopo la partizione di xp?

Loading