PDA

Visualizza la versione completa : [Debian] Per ora non mettete gnome 2.8


virusbye
02-09-2004, 22:50
Ho fatto un bel "apt-get -t experimental dist-upgrade" per passare da gnome 2.6 a gnome 2.8.
E' successo che ha fatto casino con una libreria di apt, e non trovo più synaptic ed aptitude (che vogliono tal libreria per re-installarsi).
A parte questo il sistema va, anche se non mi ha installato tutti i pacchetti di gnome 2.8 (mi manche il nuovo netstatus evolution e le nuove applet). L'ambiente, cmq, è il nuovo 2.8 che, detto tra noi, non differisce molto dal 2.6.

Il mio consiglio? aspettate a passare al 2.8 se siete troppo impazienti come me :)

Marcolino's
02-09-2004, 23:09
L'uscita è programmata per il 15 settembre, penso che non convenga farlo prima ;)

virusbye
02-09-2004, 23:13
Originariamente inviato da Marcolino's
L'uscita è programmata per il 15 settembre, penso che non convenga farlo prima ;)

vabbè, ma io ero curioso di vedere il nuovo gnome 2.8 :zizi:

colombre
02-09-2004, 23:18
Originariamente inviato da Marcolino's
L'uscita è programmata per il 15 settembre, penso che non convenga farlo prima ;)

Per il 15 è previsto pure il passaggio di sarge da testing a stable ma penso cmq che non uscirà x il 15 ma dopo perché parlano di mettere anche kde 3.3 e la vedo dura.
:bhò:
inno :oVVoVe: ma la sid non è già abbastanza unstable x i tuoi gusti? l'unica roba che mi sia mai fidato di mettere con 1 -t experimental son stati i temi di gnome quando ancora non erano pronti, ma tutto lo gnomo :rollo:

Cmq grazie x l'avvertimento :zizi:

Marcolino's
02-09-2004, 23:22
La sid è unstable come una piramide egiziana :d
No veramente i problemi li ho avuti, però a parte un upgrade che era meglio se on favessi allora, non mi ha dato mai problemi e si che ci lavoro.
Però testare un lavoro ancora non rilasciato neppure nella fase unstable è da suicidio se non ha esperienza di crash totali.

vificunero
02-09-2004, 23:23
Dovrebbe essere un problema proprio di debian dal momento che gnome è alla rc1 della 2.8 quindi suppongo già stabile (anche se questa volta non ho seguito lo sviluppo).

lnessuno
02-09-2004, 23:29
io avevo messo in experimental alcune cose, mi pare gnome 2.6... era andato tutto abb. bene, a parte alcune ovvie instabilità.



cmq non mi interessa gnome 2.8 ora che uso xfce... però voglio evolution :madai!?:

virusbye
02-09-2004, 23:30
Originariamente inviato da vificunero
Dovrebbe essere un problema proprio di debian dal momento che gnome è alla rc1 della 2.8 quindi suppongo già stabile (anche se questa volta non ho seguito lo sviluppo).

si, infatti manca libapt e qualcosa :)

Loading