PDA

Visualizza la versione completa : [Suse 9.1 Pers] reperire un compilatore


Alethesnake
04-09-2004, 11:44
ciao,
in edicola mi sono procurato la suse 9.1 e l'ho installata sia su pc desktop che su portatile. a questo punto avrei bisogno di un compilatore per installare determinati programmi, e siccome la connessione (a 64k) costa preferirei essere sicuro di quello che scarico prima di farlo.
sul sito ftp di suse ho trovato questa pagina:

ftp://ftp.suse.com/pub/suse/i386/9.1/suse/i586/

Pensavo di scaricarmi gcc-3.3.3-41.i586.rpm e le libgcc-3.3.3-41.i586.rpm da qui, corretto?

andy caps
04-09-2004, 12:11
si prova altrimenti cerca i file che eventualmente chiede nel solito server

io credo ti serva anche
gcc-c++-3.3.3-41.i586.rpm
cpp-3.3.3-41.i586.rpm

Alethesnake
04-09-2004, 12:29
ok,
provo questi allora.

ciao e grazie

Ratatuia
04-09-2004, 12:30
guarda che se devi compilare qlc sotto suse personal 9.1 facile che nn sia il primo pacchetto che ti chieda :D

Alethesnake
04-09-2004, 12:36
ehm.. cio?

Ratatuia
04-09-2004, 12:50
Originariamente inviato da Alethesnake
ehm.. cio?


ovvero che facile che gcc non sia l'unico pacchetto richiesto...

Alethesnake
04-09-2004, 13:04
aahh, o capito grazie.

guardo un po', al limite vado a cercare le dipendenze che mi chiede.

ciao

Ratatuia
04-09-2004, 13:06
Originariamente inviato da Alethesnake
aahh, o capito grazie.

guardo un po', al limite vado a cercare le dipendenze che mi chiede.

ciao


che pacchetto devi scaricare?

cmq se metti tra i repositories di yast uno dei tanti mirror di suse non diventi matto con le dipendenze...

lnessuno
04-09-2004, 13:49
Originariamente inviato da Ratatuia
che pacchetto devi scaricare?

cmq se metti tra i repositories di yast uno dei tanti mirror di suse non diventi matto con le dipendenze...


il tragico quando, come me, per far funzionare internet devi compilare i drivers... e per compilarli devi scaricare i pacchetti da internet :dh:

Ratatuia
04-09-2004, 13:54
Originariamente inviato da lnessuno
il tragico quando, come me, per far funzionare internet devi compilare i drivers... e per compilarli devi scaricare i pacchetti da internet :dh:


quindi da win?

Loading