PDA

Visualizza la versione completa : [Mandrake10] Refresh video


FuocoGreco
07-09-2004, 23:17
Ho appena finito di installare Mandrake 10.
Non riesco ad impostare la frequenza di refresh del video. Rimane sempre a 60 hertz, nonostante il monitor possa fare molto meglio.

Nelle impostazioni nel server grafico, come scheda grafica c' scritto "Personalizzato", il monitor stato rilevato correttamente, la risoluzione 1024x768 24bpp.

Cosa posso fare?

Grazie!

andy caps
08-09-2004, 07:40
apri il centro di controllo di maandrake e riconfigura il monitor :bh:
se scegli il tuo dalla lista che ti presenta po imposta la frequenza dall'elenco
poi chiudi sessione e ria vvia i server grafico

puoi farlo anche uscendo da server digitando init 3

in una consolle di root
digitando mcc e rifacendo la configurazione da li

FuocoGreco
09-09-2004, 10:25
Argh, ho fatto delle prove con le configurazioni, e probabilmente ho toccato l'opzione sbagliata: ora non mi si avvia pi KDE e non so fare praticamente nulla con la console, a parte il login.

Come faccio a fare tornare KDE all'avvio?

smilyzeus
09-09-2004, 10:36
startx
oppure
startkde

FuocoGreco
09-09-2004, 10:43
Ho provato ma, invece di partire, vedo una lunga scritta.
Ad una certo punto leggo
(EE) No devices detected

Fatal server error:
no screens found
[...]
XIO: fatal IO error 104 (Connection reset by peer) on X server ":0.0" after 0 request (0 known processed) with events remaining.

Uff, mi dispiace disturbarvi tanto (una volta risolto questo problema, torner sui problemi del monitor), ma sono un principiante assoluto...

Centurione
09-09-2004, 10:45
la configurazione del monitor.
Loggati come root e digita mcc poi ripeti la coonfigurazione del display. :ciauz:

chaosd
09-09-2004, 11:01
hai sbagliato a configurare il monitor, forse il range delle frequenze scelte errato

manuale con le specifiche alla mano (o tramite menu osd del monitor) inserisci i giusti valori da root nel file /etc/X11/xorg.conf o /etc/X11/xfree.conf (a seconda di quello che hai) tramite il comando da shell

$ xorgconf

FuocoGreco
09-09-2004, 11:03
Perfetto, sono riuscito a ripristinare il KDE! :)

Quindi ho riprovato a configurare il monitor.
Ho selezionato il monitor generico 1024x768 @ 70Hz, ho cliccato su prova e vedo correttamente l'immagine di prova... ma l'OSD del monitor mi dice che in effetti sta andando a 60Hz. Come mai?

chaosd
09-09-2004, 11:09
di norma non una bella idea usare i generici

leggi le specifiche sul manuale o sull'osd e inseriscile manualmente con xorgconf

scegli la max frequenza orizzontale, poi dagli un range del tipo 75-100 per il refresh verticale

poi da kde o gnome o chi per loro potrai scegliere le frequenze supportate, come in zozz

FuocoGreco
09-09-2004, 11:17
Ho provato come dici, i generici, esplicitamente il mio, le frequenze personalizzate, ma nulla:

Il configuratore dice che sta andando a 1024x768 @ 70Hz, ma il monitor va sempre a 60 :dh: anche dopo avere resettato il pc, con qualsiasi combinazione risoluzione/frequenza.

:cry:

Loading