PDA

Visualizza la versione completa : aiuto per librerie pygtk-2.0


ehul2
09-09-2004, 00:46
ciao a tutti, mentre cercavo di installare le gDeskLets sul mio slackware ho riscontrato questo problema al momento di fare il ./configure...
configure: error: Library requirements (gnome-python-2.0 >= 2.0.0 pygtk-2.0 >= 2.0.0) not met

al che ho cercato le librerie pygtk-2.0 e le ho installate senza ricevere nessuna segnalazione di errore....ma nulla da fare....l'installazione di gDeskLets mi da lo stesso errore.....

ultima informazione: al comando find / -name pygtk-2.0.0 ricevo questo errore:
/home/ehul/download/pygtk-2.0.0
find: /proc/11093/task: No such file or directory

eppure, come ripeto, l'installazione di queste librerie sembra non darmi errori....potete aiutarmi??

Grazie
Alberto

[]v[]aStEr
09-09-2004, 01:03
Se ti puo' essere utile: http://tumazzu.altervista.org/HowTo/%5BHOWTO%5DgDeskLets.zip
L'ho scritto io tempo fa' :)

:ciauz:

ehul2
09-09-2004, 01:12
ehm....sembra non funzionare il link....

ehul2
09-09-2004, 01:13
ah, no, non mi funzionava da mozilla...provo, tnx

ehul2
09-09-2004, 01:38
we, sono riuscito ad installare! grazie mille! adesso devo solo + capire come fare a far funzionare le gdesklets, ma non deve essere difficile.
ciao!

WarriorXP
09-09-2004, 22:26
Grande master!!! :unz: :biifu:

Loading