PDA

Visualizza la versione completa : SUSE 9.1: problema di refresh (60hz!)


Pyron83
10-09-2004, 13:41
Ciao a tutti,

ho installato da poco la Suse 9.1 e il seguente problema: a 1024x768 ho il refresh bloccato a 60hz, nonostante durante l'install abbia selezionato correttamente il monitor (un Samsung 750S, capace quanto meno di 85 hz a 1024x) e la scheda video (una geforce 4200, con (presumo) i driver Nvidia visto che parte il relativo logino Nvidia e che mi li ha tirati giu in auto durante lo Yast update).

Ho provato a guardare nel file /etc/X11/XF86config, ma non ci ho trovato nulla di sbagliato. I refresh sia orizzantale che verticale sono quelli riportati dalla Samsung e anche il driver Nvidia sembra corretto... ma nonostante ci a 1024x mi scordo gli 85 hz di cui capacissimo il mio monitor.

magari in giro trover la soluzione con Google (prima o poi), ma intanto se potreste darmi una manina e salvare i miei occhietti dalla maledizione dei 60 hz, sareste molto gentili.

Pyron83
10-09-2004, 13:45
PS: ho appena scoperto sul sito Nvidia che i driver che mi ha tirato gi Yast sono ufficiali Nvidia e sono gli ultimi.

Pyron83
10-09-2004, 15:46
ehm... help :fagiano:

/dev/null
10-09-2004, 15:58
Prova a dare un'occhiata qui': http://forum.html.it/forum/showthread.php?s=&threadid=709320

Ma se dici che hai gia' controllato l'XF86Config e il refresh e' a posto evidentemente il problema non e' quello...


Potresti provare ad aggiornare i drivers... Anche se mi sembra strano: i drivers vecchi non penso che abbiano prestazioni peggiori per quanto riguarda il refresh :bh:
Se hai voglia di eccertartene provando ad installare i drivers (sappi che sara' difficile :D) fai una ricerca sul forum... Io non so aiutarti su questo :bh:

bakuryu
10-09-2004, 15:58
settali da sax2

Pyron83
12-09-2004, 11:45
Originariamente inviato da bakuryu
settali da sax2

da Sax2 purtroppo non cambia nulla.

cmq ho risolto, ho modificato a mano un parametro nella linea Modes e ho cambiato un valore (che sembrava quello del refresh appunto) da 65.00 a 92.00, cosi ora mi da 84hz di refresh.

cmq molto blanda come soluzione :( ma io mi domando com' possibile che Suse ha scazzato cosi di bestia i valori del refresh :master:

Loading