PDA

Visualizza la versione completa : Non parte + il Kernel


SMASH
19-09-2004, 12:13
:cry: non parte più!
Non ho fatto NULLA!
Ieri partiva, oggi no. Ma è scemo? Vabbè che è domenica e ci si riposa, però non se può!

Mi si blocca così:

Loading Linux...............

Help me please!!!!

[OT]
Forza Vale!!!!
[OT]

adarkar
19-09-2004, 14:27
un bel rescue cd, e riinstalli lilo :bhò:

hai cambiato dell'hardware?

SMASH
19-09-2004, 14:29
Ho provato a riavviare col cd1 della slack, ma appena digito lilo mi dice che non esiste lilo.conf

Non ho fatto ASSOLUTAMENTE nulla, ho solo modificato il dema del gdm, ed ho usato gnome al posto di kde, installando alcuni pck che mancavano a gnome. Nient'altro.

_sys/sid
19-09-2004, 14:31
Hai lilo o grub ??
chroot da un livecd nella partizione e controlla i kernel in /boot...

SMASH
19-09-2004, 14:36
Ho lilo.
Ma se ri-copio il bZimage nella /boot funzionerà?

_sys/sid
19-09-2004, 14:43
forse si...
ma non ho la piu' pallida idea di che cosa possa esserti successo.

adarkar
19-09-2004, 14:51
no
il kernel sicuramente c'è già, non lo devi copiare
devi rimettere lilo, e chiaramente se non ha il conf, scrivilo :zizi:

questo è un lilo.conf di base:

boot = /dev/hda
prompt
lba32

image = /boot/tuo_kernel
label = tuo_kernel
root = /dev/tua_part_di_root

:ciauz:

SMASH
19-09-2004, 14:55
Ricapitoliamo:
1)Avvio con il cd di slack
2)monto la partizione root in /mnt
3)copio il config di lilo e lo metto nella /etc
4)smonto la partizione (questa si può saltare volendo)
5)digito lilo
6)rivvio

OK?

adarkar
19-09-2004, 15:24
come smonti la partizione? :confused:

prima devi mettere lilo poi la puoi smontare senò non trova il conf :D

SMASH
19-09-2004, 15:33
Allora non avevo capito, mi metto in /mnt e digito lilo?

Loading