PDA

Visualizza la versione completa : us robotics 56k


seers
28-09-2004, 22:05
Ciao a tutti
Ho da poco installato la slackware 10 kernel 2.4.26
Dove posso trovare i driver per far funzionare un modem us robotics 56k porta seriale?
Poi con quale programma posso configurarlo, con la 9.1 ho sempre usato l'adsl quindi non ho la minima idea di come fare.
Spero che qualcuno mi aiuti!!! :smack:
Grazie

alex86
28-09-2004, 22:10
all 99% nn necessita di driver....in slack non c' un kppp o comunque dal centro di controllo un'opzione ke setti una connessione dialup?

seers
28-09-2004, 22:15
ho provato con kppp per con querymodem non mi da nessun risultato, poi durante l'avvio di linux nessun led lampeggia nemmeno una volta,
ho provato anche con hotplug attivato ma niente :madai!?:

grazie!!

seers
28-09-2004, 22:50
Grazie ho risolto sbagliavo la scelta della porta del modem usavo tty0 invece di tty1, anche se sul pc segnato com1
Con kppp funziona ma non sono ancora riuscito con ppp

Ciao!!

gianiaz
28-09-2004, 23:17
da console se vuoi puoi usare wvdial che semplicissimo da usare.

ciao

seers
01-10-2004, 21:26
Ho installato wvdial e ho inserito tutti i dati in
Wvdial.conf, chap-secret, pap-secret.
Per durante la connessione al momento della verifica della password mi da un errore.
Per non ho inserito i DNS, perch non ho capito dove metterli, puo essere questo il motivo per cui non funziona?
Comunque non che voglio connettermi proprio da console, ma a me KDE non piace proprio, non esiste un frontend per gnome?
Grazie
Ciao a tutti!!

KornShell
01-10-2004, 21:54
dns in /etc/resolv.conf

seers
01-10-2004, 22:01
Grazie ho gia provato in questo modo:
DNS 1 = 111.111.111.111
DNS 2 = 222.222.222.222
ma non funziona lo stesso, sempre lo stesso errore :dh:

Ciao!!

andy caps
01-10-2004, 22:04
gnome-ppp o gkdial dovresti trovarli

puoi anche usare kppp da gnome tranquillamente

per la connessione
guarda il file /etc/ppp/options se ha una riga con scritto solo


auth
se la vedi commentala

#auth

e riprova

KornShell
01-10-2004, 23:31
Originariamente inviato da seers
Grazie ho gia provato in questo modo:
DNS 1 = 111.111.111.111
DNS 2 = 222.222.222.222
ma non funziona lo stesso, sempre lo stesso errore :dh:

Ciao!!

non quella la sintassi.



liquid@jupiter liquid $ cat /etc/resolv.conf
nameserver 81.74.224.227
nameserver 151.99.125.1
nameserver 62.211.69.150
nameserver 212.48.4.15

Loading