PDA

Visualizza la versione completa : crash dopo swaret


adelmonora
30-09-2004, 17:55
oggi ho eseguito uno swaret con una slack 10 al successivo riavvio
non parte più il server X11 .
Ecco gli errori :
login as: root
root@192.168.40.240's password:
Last login: Thu Sep 30 17:50:19 2004 from 192.168.40.121
Linux 2.4.26.

Will you loan me $20.00 and only give me ten of it?
That way, you will owe me ten, and I'll owe you ten, and we'll be even!


_XSERVTransSocketOpenCOTSServer: Unable to open socket for inet6
_XSERVTransOpen: transport open failed for inet6/sergio:0
_XSERVTransMakeAllCOTSServerListeners: failed to open listener for inet6

X Window System Version 6.8.0
Release Date: 8 September 2004
X Protocol Version 11, Revision 0, Release 6.8
Build Operating System: Linux 2.4.27 i686 [ELF]
Current Operating System: Linux sergio 2.4.26 #6 Mon Jun 14 19:07:27 PDT 2004 i686
Build Date: 18 September 2004
Before reporting problems, check http://wiki.X.Org
to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Thu Sep 30 17:51:44 2004
(==) Using config file: "/etc/X11/xorg.conf"
(EE) Failed to load module "speedo" (module does not exist, 0)
(EE) Failed to load module "Keyboard" (module does not exist, 0)
(EE) No Input driver matching `Keyboard'
No core keyboard

Fatal server error:
failed to initialize core devices

Please consult the The X.Org Foundation support
at http://wiki.X.Org
for help.
Please also check the log file at "/var/log/Xorg.0.log" for additional information.

XIO: fatal IO error 104 (Connection reset by peer) on X server ":0.0"
after 0 requests (0 known processed) with 0 events remaining.



Qualche suggerimento?

Centurione
30-09-2004, 17:56
mi pare che sia "kbd" il modulo per la tastiera?
Prova a rifare la configurazione del server X :)

adelmonora
30-09-2004, 17:58
cioe?

Centurione
30-09-2004, 18:01
/usr/X11R86/bin/xorgconfig

rispondi alle domandine e vedi se dopo funziona :ciauz:

adelmonora
30-09-2004, 18:05
Provata configurazione ,ma stesso problema.

Centurione
30-09-2004, 18:11
strano... :dottò:

andy caps
30-09-2004, 20:26
prova a sciverci keyboard al posto di Keyboard

c'era ieri lo stesso problema

:D io avevo risolto copiando XF86Config-4 di debian e facendoli un link xorg.conf

eddis
30-09-2004, 20:32
Ma sì. E' la voce "Keyboard" che non va più. Ora è "keyboard" (andrebbe anche kbd).

innovatel
30-09-2004, 22:38
Originariamente inviato da andy caps
:D io avevo risolto copiando XF86Config-4 di debian e facendoli un link xorg.conf

cioè? il contrario si può fare?

andy caps
30-09-2004, 22:49
es
rm xorg.conf

ln -s XF86Config-4 xorg.conf

:bhò: va perfettamente

xorg.conf a volte non ci da molto

in teoria dovrebbe funzionare anche all'inverso

Loading