PDA

Visualizza la versione completa : [Suse] Gnome 2.8 via apt


Keitaro
01-10-2004, 23:15
Ciao,
sto provando ad installare Gnome 2.8 sulla mia SuSE Pro 9.1 secondo quanto indicato da questo sito http://www.usr-local-bin.org/rpms/apt.php

ma quando lancio l'install decisivo mi da':

linux:/ # apt-get install ulb-gnome
Lettura della lista di pacchetti... Done
Calcolo dell'albero delle dipendenze... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
La seguente informazione ti puņ aiutare a risolvere il problema:

The following packages have unmet dependencies:
ulb-gnome: Depends: gtk2 (>= 2.4.10) but 2.2.4-121 is to be installed
Depends: ulb-themes (>= 0.0.1) but it is not going to be installed
Depends: gnome-themes-extras (>= 0.8.0) but it is not going to be installed
Depends: gdm (>= 2.6.0.5-100.SuSE.ulb.3) but it is not going to be installed

Depends: libgnome (>= 2.8.0) but 2.4.0-153 is to be installed
Depends: gnome-session (>= 2.8.0) but 2.4.2-75 is to be installed
Depends: gnome-panel (>= 2.8.0.1) but 2.4.2-60 is to be installed
Depends: galeon (>= 1.3.17) but it is not going to be installed
Depends: evolution (>= 2.0.0) but it is not going to be installed
Depends: gedit (>= 2.8.0) but 2.4.1-49 is to be installed
Depends: desktop-file-utils but it is not going to be installed
Depends: gnome-utils (>= 2.8.0) but 2.4.1-45 is to be installed
Depends: gnome-applets (>= 2.8.0) but 2.4.2-46 is to be installed
Depends: epiphany (>= 1.4.0) but it is not going to be installed
Depends: gnome-terminal (>= 2.7.3) but 2.4.2-106 is to be installed
Depends: gnome-media (>= 2.8.0) but it is not going to be installed
Depends: nautilus-media (>= 0.8.1) but it is not going to be installed
Depends: nautilus (>= 2.8.0) but 2.4.2-47 is to be installed
Depends: eel (>= 2.8.0) but 2.4.2-68 is to be installed
Depends: nautilus-cd-burner (>= 2.8.0) but 0.6.0-114 is to be installed
Depends: gnome-games (>= 2.8.0) but 2.4.2-34 is to be installed
Depends: gnome-vfs2 (>= 2.8.0-100.SuSE.ulb.2) but 2.4.2-65 is to be installed
E: Broken packages


qualcuno sa dirmi dove risieda il problema?

francofait
02-10-2004, 00:37
Originariamente inviato da Keitaro
Ciao,
sto provando ad installare Gnome 2.8 sulla mia SuSE Pro 9.1 secondo quanto indicato da questo sito http://www.usr-local-bin.org/rpms/apt.php

ma quando lancio l'install decisivo mi da':

linux:/ # apt-get install ulb-gnome
Lettura della lista di pacchetti... Done
Calcolo dell'albero delle dipendenze... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
La seguente informazione ti puņ aiutare a risolvere il problema:

The following packages have unmet dependencies:
ulb-gnome: Depends: gtk2 (>= 2.4.10) but 2.2.4-121 is to be installed
Depends: ulb-themes (>= 0.0.1) but it is not going to be installed
Depends: gnome-themes-extras (>= 0.8.0) but it is not going to be installed
Depends: gdm (>= 2.6.0.5-100.SuSE.ulb.3) but it is not going to be installed

Depends: libgnome (>= 2.8.0) but 2.4.0-153 is to be installed
Depends: gnome-session (>= 2.8.0) but 2.4.2-75 is to be installed
Depends: gnome-panel (>= 2.8.0.1) but 2.4.2-60 is to be installed
Depends: galeon (>= 1.3.17) but it is not going to be installed
Depends: evolution (>= 2.0.0) but it is not going to be installed
Depends: gedit (>= 2.8.0) but 2.4.1-49 is to be installed
Depends: desktop-file-utils but it is not going to be installed
Depends: gnome-utils (>= 2.8.0) but 2.4.1-45 is to be installed
Depends: gnome-applets (>= 2.8.0) but 2.4.2-46 is to be installed
Depends: epiphany (>= 1.4.0) but it is not going to be installed
Depends: gnome-terminal (>= 2.7.3) but 2.4.2-106 is to be installed
Depends: gnome-media (>= 2.8.0) but it is not going to be installed
Depends: nautilus-media (>= 0.8.1) but it is not going to be installed
Depends: nautilus (>= 2.8.0) but 2.4.2-47 is to be installed
Depends: eel (>= 2.8.0) but 2.4.2-68 is to be installed
Depends: nautilus-cd-burner (>= 2.8.0) but 0.6.0-114 is to be installed
Depends: gnome-games (>= 2.8.0) but 2.4.2-34 is to be installed
Depends: gnome-vfs2 (>= 2.8.0-100.SuSE.ulb.2) but 2.4.2-65 is to be installed
E: Broken packages


qualcuno sa dirmi dove risieda il problema?

Nulla impedisce che sia un problema di repositry.
Prova a fargliele trovare ed aggiornare /etc/apt/sources.list da se.
Da console : netselect-suse

Loading