PDA

Visualizza la versione completa : improvviso risucchio di CPU


KappaJ
02-10-2004, 18:07
mi sta succedendo una cosa stranissima... stamattina ho acceso il pc, e a met del boot, il sistema diventa lentissssssssssssssimo... :nonlodire

una volta partito il tutto (e parlo di 30-40 minuti al posto dei soliti 3-4) vedo che la cpu al 100% e che chi la sta usando segnalato come (uso il gnome-system-monitor) evets/0 - sh - udev.hotplug

se li killo tutti (5 istanze del processo) il sistema torna normale.

cosa pu essere successo? non ho installato nulla di nuovo, l'avevo acceso poche ore prima, e andava a meraviglia :dott:

se dovessi riaccenderlo due volte per fare prove... penso che ci metterei meno tempo a reinstallare tutto :nonlodire :dh: ma se lo devo reinstallare... che mi cambia da winzoz? (colpo di depressione)

grazie a tutti


il pc con il problema non quello in firma... ma un'altro... un Celeron466 con mdk10.0 e gnome 2.4, kernel 2.6

KappaJ
04-10-2004, 10:48
evoluzioni:

dopo varie riaccensioni... non ho capito un tubo. a volte normale, a volte anomalo.

notando che il problema iniziava al caricamento del filesystem usb, ho staccato tutte le periferiche usb, inutilmente. ricordandomi poi di un problema all'hub usb, l'ho cambiato... sempre senza risultato...


[non c' nessuno che sappia dirmi qualche cosa? cosa, dove guardare...]

nik600
04-10-2004, 11:37
non saprei proprio cosa dirti...hai provato afare delle ricerche in google?

KappaJ
04-10-2004, 11:48
non saprei nemmeno cosa cercare... ma provo...

idee intanto? :cry:

yuripace
04-10-2004, 12:16
prova disabilitando l'usb, oppure guarda se c' qlk messaggio di errore in dmesg :bh:

Loading