PDA

Visualizza la versione completa : ISDN e Kernel 2.6


Kintaro
02-10-2004, 19:55
Ho istallato Mandrake e non riuscivo a connettermi col mio modem ISDN, dopo molto smacchinamento ho trovato in rete la procedura per connettermi col Kernel 2.4, ma col 2.6 sembra non esserci verso. Sapete se si pu fare? Qualcuno c' riuscito?

E' possibile condividere la connessione con un portatile con WinXP? Il desktop monta Mandrake 10 ed connesso, il portatile collegato con cavo diretto... mi riconosce la scheda di rete, riesco a configurare la rete anche e apparentemente non mi da errori...

grazie

andy caps
02-10-2004, 20:26
l'isdn non l'ho mai avuta (una volta l'ho messa ad un amico con la mandrake ) guarda di installare i tool per isdn da rpmdrake
prova anche con kppp ad impostare la connessione

per la connessione di rete probabilmente devi installare samba da windows e da linux
da mandrake installa drakwizard che mette in mcc la configurazione assistita dei server tra i quali samba

da reti poi trovi anche la condivisione della connessione che dovrebbe provvedere automaticamente a tutto

Keitaro
02-10-2004, 21:52
Per quanto riguarda l'ISDN devi scaricare un kernel aggiornato. Il 2.6 di default in Mandrake 10.0 inspiegabilmente privo del modulo Hisax :bh:

vic57
02-10-2004, 22:11
Di problemi con ISDN e mdk 10.0 ne ho avutii molti ma soprattutto con i modem interni sia analogici che ISDN inpiegabilmente non vanno.
Invece con modem esterno ISDN (nel mio caso un tintoretto) nessun problema anche senza modulo funge bene.
St aspettando la 10.1 che spero risolva questi problemi

andy caps
02-10-2004, 22:17
scarica un kernel dalle update o installa il kernel 2.4 della mandrake 10

la differenza non molta

vic57
02-10-2004, 22:23
ho il 2.6.7 quale devo caricare e dove lo trovo per la MDK?

andy caps
02-10-2004, 22:32
quello delle update lo hai provato

nelle update della mandrake 10 c' il 2.6.3.16
ftp://ftp.lip6.fr/pub/linux/distributions/Mandrakelinux/official/updates/10.0/RPMS/kernel-2.6.3.16mdk-1-1mdk.i586.rpm

se vuoi provare a mettere quello della 10.1
devi pero disinstallare quello esistente

se la connessione ti va pero non ti conviene perche non detto che sia compatibile con gli altri file

andy caps
02-10-2004, 22:35
sulla community 10.1 c' il 2.6.8

ftp://ftp.vat.tu-dresden.de/pub/Mandrakelinux/devel/10.1/i586/media/main/kernel-2.6.8.1.10mdk-1-1mdk.i586.rpm

:madai!?: rischi comunque di scaricarlo inutilmente

Kintaro
03-10-2004, 09:49
Avviando col 2.4 la connessione va, un po' pi lento in avvio e da un errore nel caricare un modulo, ma per il resto sembra ok, son riuscito anche a condividere la connessione col portatile. Quindi diciamo che ho raggiunto la configurazione base di utilizzo e non me la sento per ora di mettermi a scaricare il kernel nuovo e capire come ricompilarlo. Tuttavia in questa pagina ( http://www.mandrakelinux.com/en/errata.php3 ) sembrerebbe esserci una patch al mio problema... voi che dite?

Per l'ho gi cambiato...

Adesso ho messo linspire 4.5, versione unico cd gratuita. Non so che kernel c' (dove guardo per favore?). Stesso problema con ISDN. Qui c' solo kppp, mentre in mandrake non risolvevo il problema da kppp, ma dal centro di controllo - hardware - hardware - ISDN - selezionavo il mio modem - Tool di configurazione e a quel punto mi lanciava un software con una specie di wizard (drakconnect forse?)... qui in linspire questo wizard non c' nell'interfaccia grafica, forse manca il modulo e allora son fregato e comunque non so come arrivarci da shell. Help!

Dopo linspire cosa provo? Volevo fare un po' il giro prima di fermarmi in una.

mykol
03-10-2004, 10:47
prova Knoppix 3.7 come live cd, poi, se ti piace, te la installi.

(cerca sul forum per il link)

Loading