PDA

Visualizza la versione completa : [Mandrake 10.0] Configurazione su Acer Travelmate 220


giacomino_jack
06-10-2004, 11:56
Sto installando la distro Mandrake 10.0 official su un Acer TravelMate 220 ma non riesco a configurare la scheda grafica perfettamente.

:dhò: :dhò:
Sto provando con una Intel810 su monitor Flat Panel 1024x768 con risoluzione 1024x760 24bpp (da DRAKCONF). Facendo il test sembra funzionare correttamente anche se il puntatore del mouse è un bruttissimo riquadro enorme e non la freccetta. Entrando in KDE dopo un po' di tempo (da 10 secondi ai 2 minuti) scompare tutto tranne il riquadro enorme che sostituisce la freccetta e anche la tastiera non risponde più correttamente. Unica possibilità CTRL+ALT+CANC ... e vai con un nuovo tentativo!
:messner:
Qualche idea?


:ciauz:

giacomino_jack
06-10-2004, 15:53
UP

McNux
06-10-2004, 16:11
finalmente... allora non sono l'unico ad avere questo problema!!
anch'io ho un travelmate 220 e i problemi sono + o - i medesimi, dico + o - dal momento che non ho mandrake, provata a suo tempo ma era non gestibile impossibile lavorarci. quindi sono sbarcato su ubuntulinux, che gira per lo meno dopo al massimo due minuti non si blocca ( sarrebe a dire schermo nero) tuttavia a seconda di alcune applicazioni aperte o certi tipi di pagine web lo schermo diventa nero :cry:
per quanto rgiuarda il puntatore mouse anch'io ho lo stesso problema però sono in determinate situazioni: cliccando fino a che non rilascio sul top delle finestre, oppure passando sopra determinate immagini nelllo spazio dell'immagine si trasforma in quel maledetto quadrato bianco o anche lavorando ad esempio con Gimp quando all'interno dell'area di lavoro questo a sua volta diventa ancora quadrato :dhò: :master:
qualcuno che sà dirmi anzi a questo punto dirci qualcosa.
se qualcuno avesse un acer travelmate sarebbe nel caso così gentile da illustrare l'XF86Config!!
spero in un aiuto, perchè sto sclerando :messner:
cià a todos :ciauz:

giacomino_jack
06-10-2004, 18:25
:jam: ... e pensare che questo cliente era il primo che pensava di buttare winzoz per passare a Linux...

please ... nessun aiuto?

:bhò:

McNux
06-10-2004, 21:50
scusa ma che risposta è!?!? :master:
che distro hai al momento o come stai tentando di risolvere?!
:D
cià
risposte + attinenti plz :ciauz:

giacomino_jack
07-10-2004, 10:21
Non era una risposta ma un modo diverso per riportare su il 3d.... :madai!?:

Tipo questo...

Ehi! dico a voi esperti..... non vorrete mica farmi reinstallare winzozz sul travelamate vero?? :jam:
Ciò significherebbe una resa incondizinata.... :cry:

Altre info...
Ho provato con queste distro:
Mdk 10.1 - 10.0 - 9.2 : solo la 10.0 mi ha fatto vedere qualcosa decentemente. Sempre però con il problema del mouse e il blocco successivo.
RedHat 8.0 : Già dalla installazione ho avuto problemi di grafica e l'ho rimosso dopo un po' che provavo (non si vedeva quasi niente :bhò: )
Ora voglio provare con la Suse 9.0 - Vediamo un po' che succederà...

:ciauz:

giacomino_jack
07-10-2004, 13:34
Ho appena provato con Sese 9 e 9.1 ma l'installazione si blocca nella fase 'starting yast...'

Con la slack10 invece funziona solo la parte testuale. Della parte grafica, lanciandola con startx, non si vede niente. :bhò:


Qualche aiuto? :messner:

altor
07-10-2004, 15:20
Hai già provato la knoppix???

A me ha aiutato su un hp presario...

Ciao!

McNux
07-10-2004, 15:26
io già provata...sia 3.4 che 3.6, esperienza da dimenticare!!!
considerando che da live CD andavano quasi perfette, e installate invece : un semidramma :messner:

giacomino_jack
07-10-2004, 15:41
wow :fighet:

Ho provato con una distro LIVE 3.2 e sembrerebbe funzionare tutto.
Forse meglio provare ancora un po'....

Mi sapresti dire qual'è l'ultima versione?
Ho la 3.3 su un DVD ma non vorrei perder tempo se la distro è vecchia.

Grazie in anticipo :D

:ciauz:

Loading