PDA

Visualizza la versione completa : Kde non parte


heifetz
08-10-2004, 18:35
Salve,
ho già cercato con google ma la mia newbaggine (leggi imbranataggine) non ha limiti.
Ho una Mepis installata su hd, ieri sera ho tolto un po' di software (e credo accidentalmente pure kdm) oggi non mi parte più kde.
Ho reinstallato kdm,poi ho fatto una dist-upgrade (tanto per far qualcosa),poi ho provato (invano) a reinstallare kde ma dando kdm o startx continua a non partire l'interfaccia grafica.
Cosa devo fare?

Grazie per l'attenzione.


Ciao!

Andrea

andy caps
08-10-2004, 19:48
digita
apt-get install kdelibs kdebase kdm

poi dovrebbe partire

heifetz
08-10-2004, 20:29
[QUOTE]Originariamente inviato da andy caps
digita
apt-get install kdelibs kdebase kdm

eh no purtroppo mi dice:
lettura dei pacchetti.... fatto
generazione dell'albero delle dipendenze... fatto
kdm è già aggiornato alla versione più recente
Alcuni pacchetti non possono essere installati,ecc
I seguenti pacchetti hanno dipendenze non soddisfatte:
kdebase: Dipende:ksysguard(>=4:3.2.2-1)ma non sta per essere installato
E:Pacchetto non integro

Non so proprio cosa fare

Grazie comunque

ciao!

Andrea

andy caps
08-10-2004, 20:57
la mepis sinceramente le ha fatte girare anche a me

dai comunque apt-get -f install
io ricordo che ho dovuto forzare l'installazione di diversi pacchetti

adesso che desktop stai usando ?

prova a disinstallare qualcosa momentaneamente

apt-get remove kdenetwork kdepim kdeaddons e riprova

incolla poi il risultato di apt-get -f install

heifetz
09-10-2004, 13:33
la mepis sinceramente le ha fatte girare anche a me



sono riuscito a risolvere: avevo rimosso non so cosa di kde che mi è poi scomparso
risolvendo le dipendenze ho reinstallato kde ma non mi ha installato quanta, è grave?

Grazie di tutto

Andrea

heifetz
09-10-2004, 13:57
uffa!
adesso a ogni riavvio parte la procedura guidata del desktop :-(

heifetz
09-10-2004, 14:14
per quanto riguarda quanta mi dice

dpkg: errore processando /var/cache/apt/archives/quanta_1%3a3.2.2-1_i386.deb (--unpack):
tentata sovrascrittura di `/usr/share/apps/quanta/doc/documentation.html', che si trova anche nel pacchetto quanta-data
dpkg-deb: il sottoprocesso paste è stato terminato dal segnale (Pipe rotta)
Sono occorsi degli errori processando:
/var/cache/apt/archives/quanta_1%3a3.2.2-1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

andy caps
09-10-2004, 15:06
per quanta lo puoi forzare tranquillamente

dpkg -i --force-all /var/cache/apt/archives/quanta_1%3a3.2.2-1_i386.deb

te lo installa

per la configurazione del desctop prova a chiudere sessione dopo avere chiuso tutte el finestre

heifetz
09-10-2004, 16:33
dpkg -i --force-all /var/cache/apt/archives/quanta_1%3a3.2.2-1_i386.deb


grazie! Ha funzionato


per la configurazione del desctop prova a chiudere sessione dopo avere chiuso tutte el finestre

niente da fare
e pure sta tastiera sballata :cry:

grazie ancora


A

andy caps
09-10-2004, 16:49
cosa ha la tastiera ?
prova ad abiitare il layout della tastiera e riselezionare quella corretta

o prova dpkg-reconfigure console-data e riscegliere una delle qwerty

guarda da kcontrol se da gestione sessione hai abilitato start empty session per la conf all'avvio ed eventualmente metti restore

Loading