PDA

Visualizza la versione completa : apt problema ( yoper)


giomazz
09-10-2004, 11:03
oot@yos spy # apt-get update
Get:1 http://ftp.gwdg.de version2 release [468B]
Get:2 http://ftp.gwdg.de contrib release [466B]
Get:3 http://ftp.gwdg.de rocketfuel release [458B]
Fetched 1392B in 0s (3263B/s)
Hit http://ftp.gwdg.de version2/os pkglist
Hit http://ftp.gwdg.de version2/os release
Hit http://ftp.gwdg.de contrib/os pkglist
Hit http://ftp.gwdg.de contrib/os release
Hit http://ftp.gwdg.de rocketfuel/os pkglist
Hit http://ftp.gwdg.de rocketfuel/os release
Hit http://ftp.gwdg.de version2/os srclist
Get:1 http://ftp.gwdg.de contrib/os srclist [21.3kB]
Fetched 21.3kB in 0s (26.0kB/s)
Failed to fetch http://ftp.gwdg.de/pub/linux/yoper/yoper/contrib/base/srclist.os Size mismatch
error: cannot get exclusive lock on /var/lib/rpm/Packages
error: cannot open Packages index using db3 - Operation not permitted (1)
error: cannot open Packages database in /var/lib/rpm
E: could not open RPM database
root@yos spy # apt-get install kde-i18n-it
error: cannot get exclusive lock on /var/lib/rpm/Packages
error: cannot open Packages index using db3 - Operation not permitted (1)
error: cannot open Packages database in /var/lib/rpm
E: could not open RPM database

ieri funzionava tutto.... :dh: :dh:
forse devo fare il login di root all'avvio?

giomazz
09-10-2004, 11:04
root@yos spy # apt-get install kde-i18n-it
error: cannot get exclusive lock on /var/lib/rpm/Packages
error: cannot open Packages index using db3 - Operation not permitted (1)
error: cannot open Packages database in /var/lib/rpm


ecco cosa dice subito dopo..... :jam:

andy caps
09-10-2004, 11:17
:master: chiuso synaptic ?

giomazz
09-10-2004, 11:23
oooooooooooooooooops :D era aperto, ho provato apt, x anche sinaptic dava errori

giomazz
09-10-2004, 11:26
Password:
root@yos spy # apt-get update
Get:1 http://ftp.gwdg.de version2 release [468B]
Get:2 http://ftp.gwdg.de contrib release [466B]
Get:3 http://ftp.gwdg.de rocketfuel release [458B]
Fetched 1392B in 0s (3224B/s)
Hit http://ftp.gwdg.de version2/os pkglist
Hit http://ftp.gwdg.de version2/os release
Hit http://ftp.gwdg.de contrib/os pkglist
Hit http://ftp.gwdg.de contrib/os release
Hit http://ftp.gwdg.de rocketfuel/os pkglist
Hit http://ftp.gwdg.de rocketfuel/os release
Hit http://ftp.gwdg.de version2/os srclist
Get:1 http://ftp.gwdg.de contrib/os srclist [21.3kB]
Fetched 21.3kB in 0s (25.8kB/s)
Failed to fetch http://ftp.gwdg.de/pub/linux/yoper/yoper/contrib/base/srclist.os Size mismatch
Reading Package Lists... Done
Building Dependency Tree... Done
E: Some index files failed to download, they have been ignored, or old ones used instead.
root@yos spy # apt-get upgrade
Reading Package Lists... Done
Building Dependency Tree... Done
0 upgraded, 0 newly installed, 0 removed and 0 not upgraded.
root@yos spy # apt-get install kde-i18n-it
Reading Package Lists... Done
Building Dependency Tree... Done
The following NEW packages will be installed:
kde-i18n-it
0 upgraded, 1 newly installed, 0 removed and 0 not upgraded.
Need to get 0B/11.5MB of archives.
After unpacking 19.5MB of additional disk space will be used.
Committing changes...
Preparing... ########################################### [100%]
1:kde-i18n-it ########################################### [100%]
error: unpacking of archive failed on file /usr/share/doc/HTML/it/common: cpio:stat failed - Too many levels of symbolic links
W: Some errors occurred while running transaction


ecco l'output con synaptic chiuso

andy caps
09-10-2004, 11:34
si pare sia un problema di molti devi ripulire manualmente /usr/share/doc/HTML/it/common o prova a rinominarla

giomazz
09-10-2004, 11:44
nel senso svuotarla?

Pegasus
09-10-2004, 12:42
Ricerchina nel forum prima di postare? Sono stati fatti due post sull'argomeneto negli ultimi 2 giorni!
Ti consiglio di seguire anche il forum italiano di yoper, dove cerchiamo di chiudere questi bachi prima possibile..
Cmq segui quello che ha detto Andy, s intende svuotare!
:ciauz:

Loading