PDA

Visualizza la versione completa : ...sempre Java...


paolo t
12-10-2004, 20:13
... ho installato la vers. j2re1.4.1_02, fatto il "link simbolico" ecc.ecc. ma... forse la 1.4.1 non va?

il file j2re1.4.1_02/plugin/i386/ns610/libjavaplugin_oji.so

:cry: denghiu for reply

naig
12-10-2004, 20:43
Originariamente inviato da paolo t
... ho installato la vers. j2re1.4.1_02, fatto il "link simbolico" ecc.ecc. ma... forse la 1.4.1 non va?

il file j2re1.4.1_02/plugin/i386/ns610/libjavaplugin_oji.so

:cry: denghiu for reply

non ricordo bene e ora non posso verificare, ma mi sembra che c'erano tre file prova quello che contiene la stringa ns senza il 610

paolo t
12-10-2004, 21:43
niente, provati quelli sulle cartelle ns600 e ns4 (quest'ultimo di nome... javaplugin.so

:dh:

nickcrazy
12-10-2004, 21:48
Io come java vm utilizzo l'ultima della sun la j2re1.4.2_05 che risolve alcuni bug delle versioni precedenti, il link simbolico l'ho fatto dalla directory /usr/java/j2re1.4.2_05/plugin/i386/ns610-gcc32 , devi inoltre avere il percorso della jvm nel path :ciauz:

paolo t
12-10-2004, 23:06
grazie!
scaricata questa vers. e...funzia !!! (sia su Mozilla che su Opera)
grazie ancora
paolo

Loading