PDA

Visualizza la versione completa : Gentoo non parte, AIUTO


pauloref
18-10-2004, 23:03
Io ho gentoo dalo stage3 con un kernel 2.6.8. Non parte. Gia da qualche tempo al avio e quando davo emerge mi dava questo errore:

SIOCADDRT:File exists

una 15 o piu volte, ma poi partiva e andava tutto benne. Succedeva la stessa cosa quando davo emerge, ma pou il programma si installava e andava tutto. L'ultima volta che ero lo stavo usando ho datto un emerge e non a funzionato. Poi ho rebootato, e adesso sono fregato. AIUTO :dhò:
UN altro problema,(forse non relativo,) al avio mi dice che non ho i moduli DEVFS nel mio kernel e che gentoo ne ha bisogno per funzionare. Ma nel make menuconfig non chi sonno i moduli DEVFS. Qualche suggestioni, Il primo problerma e piu urgente, AIUTO :maLOL: :maLOL: Vi prego.

pauloref
18-10-2004, 23:11
guardate che cosa strana, ho riflettuto a che cosa avevo cambniato he togliendo un comando che avevo aggiunto a /etc/rc.conf parte di nuovo, ma mi potete per favore aiutare a risolvere il problema del DEVFS. In piu, mi da ancora SIOCADDRT:File exists
tante volte al avio, allo spegnimento e quando do emerge.

Guglie
18-10-2004, 23:12
il devfs lo trovi sotto
File Systems -> Pseudo Filesystems -> /dev file system support (OBSOLETE)

andy caps
18-10-2004, 23:31
http://www.gentoo.org/doc/it/udev-guide.xml

metti udev altrimenti che sostituira' devfs

Guglie
18-10-2004, 23:39
Originariamente inviato da andy caps
http://www.gentoo.org/doc/it/udev-guide.xml

metti udev altrimenti che sostituira' devfs
ah ecco perchè è dichiarato obsolete, grazie andy :)

pauloref
19-10-2004, 12:12
e per il problema del

SIOCADDRT:File exists

cosa devo fare???

Loading