PDA

Visualizza la versione completa : problema installazione KDE


Cream
22-10-2004, 11:52
ciao a tutti,

ho installato linux debian poi ho messo:

Inizia con l'installare:

xserver-xfree86
xserver-common
x-window-system
x-window-system-core
xbase-clients
xfonts-100dpi
xfonts-75dpi
xfonts-base
xfstt
xlibs
wmaker

e poi metto

kde
kdm


come faccio startx mi dice fatal error no screen found

cosa pu essere ???

Cream
22-10-2004, 11:58
ora ho fatto dpkg-reconfigure xserver-xfree86 per cambiare impostazioni video ma mi chiede enter the video card bus identifier .... :\

Cream
22-10-2004, 12:27
ho riconfigurato xserver con dpkg-reconfigure xserver-xfree86 adesso parte e funziona pero' il mouse ha delle righe bianche lampeggianti che lo seguono

andy caps
22-10-2004, 13:16
guarda di configurarlo meglio
controlla i bit di colore e la risoluzione

per il bus identifier in genere si lascia bianco tranne che in situazioni particolari in cui non riesce a trovare la scheda

se un mouse ps2 con rotellina scegli Imps2 come protocollo

Cream
22-10-2004, 17:12
ci ho provaqto in tutti i modi ma niente parte kde va tutto bene ma ci sono delle righe orizzontali nel monitor che seguono il mouse :(

com' possibile??

come posso risolvere??

sono andato a riconfigurare xserver ma il risultato che o non parte o parte con le righe :(

consigli aiuti?

Cream
22-10-2004, 18:03
niente sempre la stessa cosa :( mi da errore anche il mouse

andy caps
22-10-2004, 20:11
prova ad aggiornarla
se hai l'adsl a disposizione fai presto a risolvere

che scheda video hai e come l'hai settata ?

prova un altro driver video

i vesa vanno con tute le schede

Loading