PDA

Visualizza la versione completa : Gpm


wittgen105
22-10-2004, 21:54
Ho instllato GPM. Ho dei problemi con il puntatore, infatti appena sposto il mouse si muove da un estremo dello schermo all'altro! :oVVoVe:

Da cosa pu dipendere? :(

Sergio Pedone
22-10-2004, 22:15
Magari devi editare il file di configurazione
specificando il tipo di mouse da utilizzare in console

ciao

[EDIT]
Prova da console a lanciare questi comandi
# /usr/sbin/gpm -k
# /usr/sbin/gpm -m /dev/mouse -t imps2
Eventualmente correggi il percorso per "gpm" ed il tipo (-t) di mouse

wittgen105
23-10-2004, 14:20
Originariamente inviato da Sergio Pedone
Magari devi editare il file di configurazione
specificando il tipo di mouse da utilizzare in console

ciao

[EDIT]
Prova da console a lanciare questi comandi
# /usr/sbin/gpm -k
# /usr/sbin/gpm -m /dev/mouse -t imps2
Eventualmente correggi il percorso per "gpm" ed il tipo (-t) di mouse

Pu dipendere dal mouse ottico??? :master:

Sergio Pedone
23-10-2004, 17:17
non credo.

ho un paio mouse a due pulsanti + rotellina (uno ottico ed uno
con la pallina) che configuro come IMPS/2 ed un terzo seriale
che configuro come ms o msc, non ricordo in questo momento.

:ciauz:

pdpmpd
23-10-2004, 17:39
confermo che dipende dal protocollo errato. questo problema mi sorte fuori ogni volta che lancio gpm senza dargli il protocollo giusto :incupito:

wittgen105
10-11-2004, 00:02
Originariamente inviato da Sergio Pedone
Magari devi editare il file di configurazione
specificando il tipo di mouse da utilizzare in console

ciao

[EDIT]
Prova da console a lanciare questi comandi
# /usr/sbin/gpm -k
# /usr/sbin/gpm -m /dev/mouse -t imps2
Eventualmente correggi il percorso per "gpm" ed il tipo (-t) di mouse
Non funziona lo stesso. :(

:dh:

Sergio Pedone
10-11-2004, 06:39
Tipo di mouse (bus) ?
Pulsanti/rotelle ?

ciao.

wittgen105
10-11-2004, 14:23
Originariamente inviato da Sergio Pedone
Tipo di mouse (bus) ?
Pulsanti/rotelle ?

ciao.
Mouse ps2 ottico con una rotella.
Logitech.
Ho provato anche a mettere -t logi. Ma il risultato lo stesso. :messner:

Sergio Pedone
10-11-2004, 18:24
Quando fai startart gpm, non ottieni nessune messaggio, oppure
c'e' qualcosa nei logs?

/usr/sbin/gpm -m /dev/mouse -t imps2

dovrebbe bastare, eventualmente provati un po di modelli.

Ah, /dev/mouse, /dev/psaux esistono, sono links?

ciao.

wittgen105
10-11-2004, 19:16
Originariamente inviato da Sergio Pedone
Quando fai startart gpm, non ottieni nessune messaggio, oppure
c'e' qualcosa nei logs?

/usr/sbin/gpm -m /dev/mouse -t imps2

dovrebbe bastare, eventualmente provati un po di modelli.

Ah, /dev/mouse, /dev/psaux esistono, sono links?

ciao.
Non ottengo nessun messaggio e nei logs non appare niente.
Adesso provo qualche modello diverso.

Loading