PDA

Visualizza la versione completa : Distastro (o quasi) Maxtor 6Y080L0


Darrol
24-10-2004, 17:21
Come evolzione del precedente thread (http://forum.html.it/forum/showthread.php?s=&threadid=733297&highlight=problemone )

Provo a togliere le partizioni di linux e ridonarle a win, ma nulla, Windows non ne vuole sapere di ripartire, mi dice solamente

Error Loading Operating System :dhò:

Provo a formattare tutto ( :unz: ) e reinstallare da capo.
Riconosce l'hd, lo formatta, copia i file necessari all'installazione, riavvia e come per incanto

Error Loading Operating System :dhò: :dhò:

Ho provato varie versioni di win, ma finisce sempre allo stesso spiacevole modo :(

Però varie distribuzioni di linux (Fedora, Yoper, Mdk 10 [che è quella che adesso rimane sull'hd]) si installano e funzionano senza problemi. (Sfatando la mia proccupazione di aver sfanculato l'hd :argo: )

Perchè Win non si vuole installare????

p.s. Non sono certo che la sezione si quella giusta, ho postato qui perchè è la continuazione di un 3d su LiLo

andy caps
24-10-2004, 17:36
puo averti creato una spece di secondo mbr

hai dato fixmbr o altro ?
prova con fdisk /mbr con un floppy di win98
altrimenti devi rigenerare il disco con una formattazione a basso livello

sul sito di maxtor è disponibile il cd apposito che tra le varie opzioni ha nache quella write 0 to the disk (lo puoi scaricare da mandrake
in quel modo il disco torna vergine

Darrol
24-10-2004, 17:50
Ho provato tutto ciò che le utility win offrono, ma nada.
Non hai percaso il link per il programma di formattazione a basso livello? :stordita:
Ci sono precauzioni da prendere?

gio14
24-10-2004, 18:16
Prova ad attivare "lba" anzichè "auto" nel bios (se lo puoi fare) ho già sentito in giro di questo problema, di solito succede partizionando o formattando con il kernel 2.6.x dei dischi maxtor

Darrol
24-10-2004, 18:32
Originariamente inviato da gio14
Prova ad attivare "lba" anzichè "auto" nel bios (se lo puoi fare) ho già sentito in giro di questo problema, di solito succede partizionando o formattando con il kernel 2.6.x dei dischi maxtor

Altro entativo che mi appropinquo a fare, anche se la formattazione lo fatta con il cd d'installazione di win. I tool di linux li ho usati solo per il partizionamento.


puo averti creato una spece di secondo mbr

Come mai linux non ne soffre?

Darrol
24-10-2004, 18:32
Originariamente inviato da gio14
Prova ad attivare "lba" anzichè "auto" nel bios (se lo puoi fare) ho già sentito in giro di questo problema, di solito succede partizionando o formattando con il kernel 2.6.x dei dischi maxtor

Altro entativo che mi appropinquo a fare, anche se la formattazione lo fatta con il cd d'installazione di win. I tool di linux li ho usati solo per il partizionamento.


puo averti creato una spece di secondo mbr

Come mai linux non ne soffre?

andy caps
24-10-2004, 19:14
forse perche usa l'mbr originale

mentre windows installa il suo nell'altro e poi lo cerca in quello originale

:bhò: io l'ho interpretata cosi

http://maxtor.com/portal/site/Maxtor/?epi_menuItemID=3c67e325e0a6b1f6294198b091346068&epi_menuID=976d37cd478c5826433f226075b46068&epi_baseMenuID=976d37cd478c5826433f226075b46068&channelpath=/en_us/Support/Software%20Downloads/ATA%20Hard%20Drives&downloadID=19

ti metto il link

precauzioni non ce ne sono
ci vuole solo la pazienza diaspettare che abbia finito

poi devi riformattare anche utilizzando il cd di maxtor
magari fagli anche una partizione piccola ed una per linux anche in fat32 da convertire poi con l'installazione di mandrake cosi non hai problemi dopo
ed una partizione di scambio per i dati comuni se usi ntfs

Darrol
24-10-2004, 19:21
Ok parto a spianare tutto.
Denghiù.

http://www.kidstravelzone.com/Embroidery%20Pics/bulldozer.gif

Loading