PDA

Visualizza la versione completa : Problema Sfondi Gnome e domanda sul partizionamento


WarriorXP
26-10-2004, 19:34
Ciao, da quando ho messo gnome al posto di KDE sul PC più vecchiotto che ho a casa (che comunque ha 1200mhz di procio :D) non sono più riuscito ad impostare uno sfondo, in pratica nonostante faccia "Add Wallpaper" nella finestra di gestione degli sfondi, quello scelto mi compare nella lista ma poi non si imposta se lo seleziono... :(

Infatti mi rimane lo sfondo monocromatico (di default?) di un violetto spento... Qualcuno immagina dove potrebbe essere il problema??

Grazie a tutti :D


------------------------------

Partizionamento e Windows

Se partiziono un HD con il tool dell'installazione di Slackware lasciando una ventina di GB "free" (cioé non allocandoli), quando poi provo ad installare WindowsXP mi troverà questa partizione libera permettendomi di NTFSizzarla? ^_^

UNIX-based
26-10-2004, 19:58
a me lo fece una volta... ma riavviato gnome andò tutto a posto.
no so... prova a impostarlo da linea di comando:
~/.gconf/desktop/gnome/background/%gconf.xml
:bhò:

Kamui
26-10-2004, 20:01
Se partiziono un HD con il tool dell'installazione di Slackware lasciando una ventina di GB "free" (cioé non allocandoli), quando poi provo ad installare WindowsXP mi troverà questa partizione libera permettendomi di NTFSizzarla? ^_^
Penso proprio di sì, che non è però una partizione libera ma semplicemente spazio non allocato.

WarriorXP
26-10-2004, 20:04
Originariamente inviato da Kamui
Penso proprio di sì, che non è però una partizione libera ma semplicemente spazio non allocato.
Ciao Phoenixuccio :zizi:

Su GR ho una sorpresina per te, ma voglio tenere della suspence :yuppi:


--- [flash\off] idle 13:22:00, signon: Tue Oct 26 03:43:16A me anche se riavvio gnome non funziona... :dhò:

Ho provato pure a modificare dal registro delle impostazioni di Gnome ma niente... Ora provo questo :)

WarriorXP
26-10-2004, 20:42
Non funziona... Sapete se possa c'entrare qualcosa la svgalib? :confused:

Loading